[ubuntu/lucid] python-apt 0.7.94.2ubuntu4 (Accepted)

Julian Andres Klode juliank at ubuntu.com
Mon Mar 29 13:50:18 BST 2010


python-apt (0.7.94.2ubuntu4) lucid; urgency=low

  * If PYTHON_APT_DEPRECATION_WARNINGS is unset, also disable the
    deprecation warnings in apt_pkg directly; and don't just
    disable any deprecation warning in apt/__init__.py (LP: #548623)

Date: Mon, 29 Mar 2010 13:18:20 +0200
Changed-By: Julian Andres Klode <juliank at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Michael Vogt <michael.vogt at ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/python-apt/0.7.94.2ubuntu4
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 29 Mar 2010 13:18:20 +0200
Source: python-apt
Binary: python-apt python-apt-doc python-apt-dbg python-apt-dev
Architecture: source
Version: 0.7.94.2ubuntu4
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Julian Andres Klode <juliank at ubuntu.com>
Description: 
 python-apt - Python interface to libapt-pkg
 python-apt-dbg - Python interface to libapt-pkg (debug extension)
 python-apt-dev - Python interface to libapt-pkg (development files)
 python-apt-doc - Python interface to libapt-pkg (API documentation)
Launchpad-Bugs-Fixed: 548623
Changes: 
 python-apt (0.7.94.2ubuntu4) lucid; urgency=low
 .
   * If PYTHON_APT_DEPRECATION_WARNINGS is unset, also disable the
     deprecation warnings in apt_pkg directly; and don't just
     disable any deprecation warning in apt/__init__.py (LP: #548623)
Checksums-Sha1: 
 a46f8ae4d5baed7666864d327878939f83cb24b4 1289 python-apt_0.7.94.2ubuntu4.dsc
 5b70c0e5c263d504a8030368377b9e9a3357ac03 283179 python-apt_0.7.94.2ubuntu4.tar.gz
Checksums-Sha256: 
 199a132efb50c8fd88981ac76d4028d48fae1d83f24498e7f71bba479836703e 1289 python-apt_0.7.94.2ubuntu4.dsc
 2cff7418bc407ff377c0840beac1afc40d88b6c2a25becacd3a3dfadca971972 283179 python-apt_0.7.94.2ubuntu4.tar.gz
Files: 
 815c75dbb37d0930a4bb8b26069b6ddd 1289 python standard python-apt_0.7.94.2ubuntu4.dsc
 c688998e6dd9ebad2d4ae2e796a45b1a 283179 python standard python-apt_0.7.94.2ubuntu4.tar.gz
Original-Maintainer: APT Development Team <deity at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuwoXUACgkQliSD4VZixzSWXwCdG+QBoUgq5rohZXcGr1sU4b6l
2goAn1Zk/2DkKznBXgcCTmXy7gDh7WD8
=Z5kM
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list