[ubuntu/lucid] kickseed 0.54ubuntu1 (Accepted)

Colin Watson cjwatson at ubuntu.com
Mon Mar 29 00:45:17 BST 2010


kickseed (0.54ubuntu1) lucid; urgency=low

  * Resynchronise with Debian.  Remaining changes:
    - Add basic RAID support.  (LVM-on-RAID won't quite work yet.)
    - Add basic iSCSI support.

kickseed (0.54) unstable; urgency=low

  * Add Vcs-Svn field.
  * Add notes about why templates are untranslatable.
  * Only preseed partman-lvm/confirm if the logvol command was used.
  * Preseed partman/confirm_nooverwrite as well as partman/confirm.
  * Be lenient if the Kickstart file author forgets the required space after
    '@' in a %packages section (LP: #419392).

Date: Mon, 29 Mar 2010 00:37:53 +0100
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Maintainer: Ubuntu Installer Team <ubuntu-installer at lists.ubuntu.com>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/kickseed/0.54ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 29 Mar 2010 00:37:53 +0100
Source: kickseed
Binary: kickseed-common initrd-kickseed
Architecture: source
Version: 0.54ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Installer Team <ubuntu-installer at lists.ubuntu.com>
Changed-By: Colin Watson <cjwatson at ubuntu.com>
Description: 
 initrd-kickseed - Load Kickstart file from the initrd (udeb)
 kickseed-common - Common files for Kickstart compatibility (udeb)
Launchpad-Bugs-Fixed: 419392
Changes: 
 kickseed (0.54ubuntu1) lucid; urgency=low
 .
   * Resynchronise with Debian.  Remaining changes:
     - Add basic RAID support.  (LVM-on-RAID won't quite work yet.)
     - Add basic iSCSI support.
 .
 kickseed (0.54) unstable; urgency=low
 .
   * Add Vcs-Svn field.
   * Add notes about why templates are untranslatable.
   * Only preseed partman-lvm/confirm if the logvol command was used.
   * Preseed partman/confirm_nooverwrite as well as partman/confirm.
   * Be lenient if the Kickstart file author forgets the required space after
     '@' in a %packages section (LP: #419392).
Checksums-Sha1: 
 482b9886b8fed4cd6f8ef00759f00ddb112a79b4 1724 kickseed_0.54ubuntu1.dsc
 d3e90b1b29046b2e533f143c8153582a860b362e 24680 kickseed_0.54ubuntu1.tar.gz
Checksums-Sha256: 
 68e6fd13662b7ff567d81fde7d220e21b997a78a8ed52dce5cd69bb3191c8009 1724 kickseed_0.54ubuntu1.dsc
 13d39a1364d30dc11f34629e280f6fd1731b2b9b07dc584f99bf40b3f0695c7b 24680 kickseed_0.54ubuntu1.tar.gz
Files: 
 33286a055e9c77c2ff2fda5e731200eb 1724 debian-installer optional kickseed_0.54ubuntu1.dsc
 ac65d82f2bb90aab1963a891bb25ff30 24680 debian-installer optional kickseed_0.54ubuntu1.tar.gz
Original-Maintainer: Debian Install System Team <debian-boot at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Colin Watson <cjwatson at debian.org> -- Debian developer

iQIVAwUBS6/onDk1h9l9hlALAQjLvw//S1eSL5kMIX5njBY3ELPA5Tx83R9s6Eu6
ZSQxiH1yCmghXcOtQiibUf7GRgjkhW7rN1ahoYrhvcfidr77lHU2x+jRspacEZhG
4cjhmVQsFSm1ly0ve1gUZFPPmg3K5hsHJF/+/XoGahAQP+6A+ohZjnv4ChHLN8ZR
WPg+n3onfNy8Ck9j6cKM/x8zkh5BwAKIpJ238QeiQNAce9BueAMFp3wbPHVBJRGb
3raoRZkPjQcgslGJASFI4WrVukH8c5zCAU4H72ZlDBhIpIS4Nfzv4EB+bTXfTT+Q
oTgWmnQab/VsIUzR5MJCH4h3OT5wrB7WcKXjKwIRy2sv9yklLPzizzVqwOgcexYE
4eyz46Apm9yWK71Gbbfsj4r9Ea/ijeWbyHd/7U2wG+vNM/Jjeh9bEA7W/bcoa56S
91lY4x1HKnY52BrfU7ChW5kbaeRodXQqnEnxy52DdmDPd6G46K3sOiDiNCtzUW2P
jI7O7b0F9mW5vh9dJQabobL+b8+3EQPLrzhEzdZy4/61xerPHiWFJ/6Eo6aYO3c0
L6g09EauGGECfITxHavNfJtgLPDHavXoEp9KzWA5oyaclK4yKyDHCan1XrdYE33x
/VapWIIu6MsiGAiNe4yUAU90yNKcx+qG6/r8ehu0kgAEfuKmLxj5OtdHyF8xHEVR
in8IjKk9Hjc=
=pVn2
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list