[ubuntu/lucid] gdc-4.3 1:1.043-4.3.4-1ubuntu1 (Accepted)

Iain Buclaw ibuclaw at ubuntu.com
Sun Mar 21 11:05:16 GMT 2010


gdc-4.3 (1:1.043-4.3.4-1ubuntu1) lucid; urgency=low

  [ Iain Buclaw ]
  * Fix gdc build on armel.
  * Work around build problem on kfreebsd-amd64.
  * Fix libphobos build for kfreebsd platforms.

  [ Matthias Klose ]
  * Let the gcc driver know about .[dD] files.
  * Configure --with-pkgversion with correct gdc-4.3 version.

Date: Sat, 20 Mar 2010 15:38:42 +0100
Changed-By: Iain Buclaw <ibuclaw at ubuntu.com>
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Matthias Klose <matthias.klose at canonical.com>
https://launchpad.net/ubuntu/lucid/+source/gdc-4.3/1:1.043-4.3.4-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 20 Mar 2010 15:38:42 +0100
Source: gdc-4.3
Binary: gdc-4.3 libphobos-4.3-dev
Architecture: source
Version: 1:1.043-4.3.4-1ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Core developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Iain Buclaw <ibuclaw at ubuntu.com>
Description: 
 gdc-4.3    - The D compiler
 libphobos-4.3-dev - The phobos D standard library
Changes: 
 gdc-4.3 (1:1.043-4.3.4-1ubuntu1) lucid; urgency=low
 .
   [ Iain Buclaw ]
   * Fix gdc build on armel.
   * Work around build problem on kfreebsd-amd64.
   * Fix libphobos build for kfreebsd platforms.
 .
   [ Matthias Klose ]
   * Let the gcc driver know about .[dD] files.
   * Configure --with-pkgversion with correct gdc-4.3 version.
Checksums-Sha1: 
 a360ed0657632cf56128fc4af95bf7bc0921bc76 2359 gdc-4.3_1.043-4.3.4-1ubuntu1.dsc
 15b3031fc01e44969ae799e5ccc033ea14267bf7 703408 gdc-4.3_1.043-4.3.4-1ubuntu1.diff.gz
Checksums-Sha256: 
 e81aad742627af8ac326161a832ddf1f8fdbc00378ebab927e063f8c6d9dcec3 2359 gdc-4.3_1.043-4.3.4-1ubuntu1.dsc
 434784f7e7684d9f59417a2b7e6cb50da7236596f89a21d22733dde24a3961f7 703408 gdc-4.3_1.043-4.3.4-1ubuntu1.diff.gz
Files: 
 255d2fca9c5c62d994770c324c904daa 2359 devel optional gdc-4.3_1.043-4.3.4-1ubuntu1.dsc
 9ce5504a6221dc4ebed1e8a3f3e80b4f 703408 devel optional gdc-4.3_1.043-4.3.4-1ubuntu1.diff.gz
Original-Maintainer: Debian GCC Maintainers <debian-gcc at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkul/NoACgkQStlRaw+TLJyEVgCcDtRM/4Ahye9fPyzrztj2x84C
DvcAn0JpJdxfK+TD3u31QHcWPkUn6cXi
=qF83
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list