[ubuntu/lucid] gnome-panel 1:2.29.92.1-0ubuntu2 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Fri Mar 19 21:28:35 GMT 2010


gnome-panel (1:2.29.92.1-0ubuntu2) lucid; urgency=low

  [ Michael Vogt ]
  * debian/add-indicator-applet.py:
    - ignore disabled applets when checking for the indicator applet
      (LP: #539969)

  [ Sebastien Bacher ]
  * debian/migrate-fusa-config.py:
    - update to look for indicator-session-service since that's we use now,
      update the error string too (lp: #540350)
  * debian/patches/19_switch_off_wording.patch:
    - dropped since "switch off" seems too british and that requires
      extra discussion, which will be for next cycle now
  * debian/patches/25_dynamic_fusa_detection.patch:
    - clean extra g_debug calls which were added probably when the change was
      being written for testing but are just adding noise to the session log now

Date: Fri, 19 Mar 2010 14:58:39 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/gnome-panel/1:2.29.92.1-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 19 Mar 2010 14:58:39 +0100
Source: gnome-panel
Binary: gnome-panel libpanel-applet2-0 gnome-panel-dbg libpanel-applet2-dev libpanel-applet2-doc gnome-panel-data
Architecture: source
Version: 1:2.29.92.1-0ubuntu2
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gnome-panel - launcher and docking facility for GNOME
 gnome-panel-data - common files for the GNOME Panel
 gnome-panel-dbg - GNOME Panel and library for panel applets - debugging symbols
 libpanel-applet2-0 - library for GNOME Panel applets
 libpanel-applet2-dev - library for GNOME Panel applets - development files
 libpanel-applet2-doc - library for GNOME Panel applets - documentation files
Launchpad-Bugs-Fixed: 539969 540350
Changes: 
 gnome-panel (1:2.29.92.1-0ubuntu2) lucid; urgency=low
 .
   [ Michael Vogt ]
   * debian/add-indicator-applet.py:
     - ignore disabled applets when checking for the indicator applet
       (LP: #539969)
 .
   [ Sebastien Bacher ]
   * debian/migrate-fusa-config.py:
     - update to look for indicator-session-service since that's we use now,
       update the error string too (lp: #540350)
   * debian/patches/19_switch_off_wording.patch:
     - dropped since "switch off" seems too british and that requires
       extra discussion, which will be for next cycle now
   * debian/patches/25_dynamic_fusa_detection.patch:
     - clean extra g_debug calls which were added probably when the change was
       being written for testing but are just adding noise to the session log now
Checksums-Sha1: 
 dffd3a13efee10877a9ec44f770ebaa309b76fb4 2287 gnome-panel_2.29.92.1-0ubuntu2.dsc
 eb073a17813184ffd60caff313197f6bdce02e2b 216418 gnome-panel_2.29.92.1-0ubuntu2.diff.gz
Checksums-Sha256: 
 941bd3ca1fdf94b96f46ed60df159bf7003602b8d6c6b1e5b0bc4aec18a3b3b6 2287 gnome-panel_2.29.92.1-0ubuntu2.dsc
 c617e0a18e5e4c4259a3a645c9e6dc64bc0a0c2bf8fd68e1b3ef980e21dcf70e 216418 gnome-panel_2.29.92.1-0ubuntu2.diff.gz
Files: 
 11e3a42c234820161e31a5eddef3c3fc 2287 gnome optional gnome-panel_2.29.92.1-0ubuntu2.dsc
 1f216d62a8dfa1d376aac0db14eaf141 216418 gnome optional gnome-panel_2.29.92.1-0ubuntu2.diff.gz
Original-Maintainer: Guilherme de S. Pastore <gpastore at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkujiI0ACgkQQxo87aLX0pLB7ACdFtlFwXLgNMYZwRn3OwyQ9ihK
WJQAoM4T3VMcts8+iFIdpg7kQ3hXbl4C
=tU9h
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list