[ubuntu/lucid] gwibber 2.29.92.1-0ubuntu1 (Accepted)

Ken VanDine ken.vandine at canonical.com
Fri Mar 12 18:21:48 GMT 2010


gwibber (2.29.92.1-0ubuntu1) lucid; urgency=low

  * Upstream release 2.29.92.1
    - fixes for friendfeed which require a remote key (LP: #520537)
    - fixes for qaiku and friendfeed which both require an API key (LP: #538160)
    - string change for the preferences menu (LP: #534952)
  * debian/gwibber.install
    - Don't install the launcher for gwibber-accounts (LP: #533076)

Date: Fri, 12 Mar 2010 18:10:57 +0100
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://edge.launchpad.net/ubuntu/lucid/+source/gwibber/2.29.92.1-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 12 Mar 2010 18:10:57 +0100
Source: gwibber
Binary: gwibber gwibber-service gwibber-themes
Architecture: source
Version: 2.29.92.1-0ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Ken VanDine <ken.vandine at canonical.com>
Description: 
 gwibber    - Open source social networking client for GNOME
 gwibber-service - Open source social networking client for GNOME
 gwibber-themes - Open source social networking client for GNOME
Launchpad-Bugs-Fixed: 520537 533076 534952 538160
Changes: 
 gwibber (2.29.92.1-0ubuntu1) lucid; urgency=low
 .
   * Upstream release 2.29.92.1
     - fixes for friendfeed which require a remote key (LP: #520537)
     - fixes for qaiku and friendfeed which both require an API key (LP: #538160)
     - string change for the preferences menu (LP: #534952)
   * debian/gwibber.install
     - Don't install the launcher for gwibber-accounts (LP: #533076)
Checksums-Sha1: 
 f2518405e6241a1c81c7a4c667471c6c09129a48 1265 gwibber_2.29.92.1-0ubuntu1.dsc
 35fc772285b17c753f68d4681f79d607650a1765 506719 gwibber_2.29.92.1.orig.tar.gz
 e4987677f21b6aaff7e3ab0446d5e0f09b63ca80 8730 gwibber_2.29.92.1-0ubuntu1.diff.gz
Checksums-Sha256: 
 a5a102b7866fac9049573bad115d269d27759a178ad9d8c8a8e46ed4b35a101f 1265 gwibber_2.29.92.1-0ubuntu1.dsc
 22279841024201f616fc7801e3f5becc692ec92bc58f0cab8c0236b17d0606db 506719 gwibber_2.29.92.1.orig.tar.gz
 3194a368834612f4f4fad5575da4840b24c81adbfbee28f15ad9c83aa99fb5d8 8730 gwibber_2.29.92.1-0ubuntu1.diff.gz
Files: 
 e977691d900fcad244307e16d1e9f992 1265 misc optional gwibber_2.29.92.1-0ubuntu1.dsc
 bf376be93024ec55c8a55b2cf5419d8a 506719 misc optional gwibber_2.29.92.1.orig.tar.gz
 172b92fb0aa820e9627c7174603bedec 8730 misc optional gwibber_2.29.92.1-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuaddQACgkQDecnbV4Fd/LvmQCg9Eq+x1kcKzDg4BDvoMtl/55B
BnYAni7kv886JdkT5L2ZCo5ZHJncyYUI
=w971
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list