[ubuntu/lucid] libfilesystem-ruby 0.5-3.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Mar 12 11:09:55 GMT 2010


libfilesystem-ruby (0.5-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Switch from Ruby 1.9 to 1.9.1. Closes: #565836.

Date: Fri,  12 Mar 2010 11:09:34 +0000
Changed-By: Lucas Nussbaum <lucas at lucas-nussbaum.net>
Maintainer: Tatsuki Sugiura <sugi at nemui.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/libfilesystem-ruby/0.5-3.1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  12 Mar 2010 11:09:34 +0000
Source: libfilesystem-ruby
Binary: libfilesystem-ruby1.8, libfilesystem-ruby1.9.1
Architecture: source
Version: 0.5-3.1
Distribution: lucid
Urgency: low
Maintainer: Tatsuki Sugiura <sugi at nemui.org>
Changed-By: Lucas Nussbaum <lucas at lucas-nussbaum.net>
Closes: 565836
Changes: 
 libfilesystem-ruby (0.5-3.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Switch from Ruby 1.9 to 1.9.1. Closes: #565836.
Files: 
 c150578808f02a79027c8ad0bc35376b 5061 interpreters optional libfilesystem-ruby_0.5-3.1.diff.gz
 9e1124d49f0a7d0f35156697a0d9e285 1137 interpreters optional libfilesystem-ruby_0.5-3.1.dsc


More information about the Lucid-changes mailing list