[ubuntu/lucid] gtksourceview2 2.9.8-0ubuntu1 (Accepted)

Chris Coulson chris.coulson at canonical.com
Wed Mar 3 20:50:16 GMT 2010


gtksourceview2 (2.9.8-0ubuntu1) lucid; urgency=low

  * New upstream version
    - Bugfixes in the "words" completion provider
    - Misc bugfixes
  * Merge with Debian unstable, remaining changes:
    - debian/control:
      + Build-depend on libgconf2-dev
      + Add Vcs-Bzr URL info
      + Update Standards-Version to 3.8.4. No other changes required
    - debian/rules: Updated shlibs version
    - debian/watch: Watch unstable series

Date: Wed, 03 Mar 2010 18:55:06 +0000
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Signed-By: Sebastien Bacher <seb128 at ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/gtksourceview2/2.9.8-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 03 Mar 2010 18:55:06 +0000
Source: gtksourceview2
Binary: libgtksourceview2.0-0 libgtksourceview2.0-common libgtksourceview2.0-dev libgtksourceview2.0-doc
Architecture: source
Version: 2.9.8-0ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Description: 
 libgtksourceview2.0-0 - shared libraries for the GTK+ syntax highlighting widget
 libgtksourceview2.0-common - common files for the GTK+ syntax highlighting widget
 libgtksourceview2.0-dev - development files for the GTK+ syntax highlighting widget
 libgtksourceview2.0-doc - documentation for the GTK+ syntax highlighting widget
Changes: 
 gtksourceview2 (2.9.8-0ubuntu1) lucid; urgency=low
 .
   * New upstream version
     - Bugfixes in the "words" completion provider
     - Misc bugfixes
   * Merge with Debian unstable, remaining changes:
     - debian/control:
       + Build-depend on libgconf2-dev
       + Add Vcs-Bzr URL info
       + Update Standards-Version to 3.8.4. No other changes required
     - debian/rules: Updated shlibs version
     - debian/watch: Watch unstable series
Checksums-Sha1: 
 bd44fc081d7f66529d68455e1aa1ef8e2e95d81a 1912 gtksourceview2_2.9.8-0ubuntu1.dsc
 8e45cb79156518dff2a5a9e835eb2928d22f455a 1973629 gtksourceview2_2.9.8.orig.tar.gz
 7db6d6afa8de3a9d518190b37d752dcb5d830d2c 9292 gtksourceview2_2.9.8-0ubuntu1.diff.gz
Checksums-Sha256: 
 9e43951f0161d5e65e88745abb4b658a1ac1ad493007eb319ec8afe09636163b 1912 gtksourceview2_2.9.8-0ubuntu1.dsc
 12d0a04a68760653c0259493a5e91db982bbbf4b6b476f82f27c233b1774b482 1973629 gtksourceview2_2.9.8.orig.tar.gz
 b5a1f5ca1b743e8660119de14ca471ad1c017d14f8c5bbb4656e1cf91bd3bd69 9292 gtksourceview2_2.9.8-0ubuntu1.diff.gz
Files: 
 44c34397e8de3bc1acd4d0c3e834cc98 1912 libs optional gtksourceview2_2.9.8-0ubuntu1.dsc
 e7af8ddd1979e93d7bf5d245edf4d4fc 1973629 libs optional gtksourceview2_2.9.8.orig.tar.gz
 522a1c4b6f60afd63613a6001a451875 9292 libs optional gtksourceview2_2.9.8-0ubuntu1.diff.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuOyzMACgkQQxo87aLX0pIeEwCgxqOwxe+j8Q6knR+oHoLp+T+W
EXsAoIGxRy7ORzoWTRbXaY9q0qTVkD+g
=hgYk
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list