[ubuntu/lucid] libvirt 0.7.5-5ubuntu9 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Wed Mar 3 16:05:19 GMT 2010


libvirt (0.7.5-5ubuntu9) lucid; urgency=low

  * debian/apparmor/libvirt-qemu:
    - explicitly deny setpcap to silence denials. See LP: 522845 for details
    - allow read access to /proc/*/status
  * debian/patches/9014-apparmor-remove-unloaded-profile-is-not-fatal.patch:
    Don't exit with error if the user unloaded the profile outside of libvirt
    (LP: #530400)

Date: Wed, 03 Mar 2010 06:29:39 -0600
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/libvirt/0.7.5-5ubuntu9
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 03 Mar 2010 06:29:39 -0600
Source: libvirt
Binary: libvirt-bin libvirt0 libvirt0-dbg libvirt-doc libvirt-dev python-libvirt
Architecture: source
Version: 0.7.5-5ubuntu9
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Launchpad-Bugs-Fixed: 530400
Changes: 
 libvirt (0.7.5-5ubuntu9) lucid; urgency=low
 .
   * debian/apparmor/libvirt-qemu:
     - explicitly deny setpcap to silence denials. See LP: 522845 for details
     - allow read access to /proc/*/status
   * debian/patches/9014-apparmor-remove-unloaded-profile-is-not-fatal.patch:
     Don't exit with error if the user unloaded the profile outside of libvirt
     (LP: #530400)
Checksums-Sha1: 
 e84dc051d4e202c015b09a9e446ab8d5403ec346 1978 libvirt_0.7.5-5ubuntu9.dsc
 2f43a87e7dc58b8acbda301ab26b5a08cbb0399c 45480 libvirt_0.7.5-5ubuntu9.diff.gz
Checksums-Sha256: 
 408070f4196b447bfc574cea175c9048add910649d8fd4a6c94ce244b10fdf5a 1978 libvirt_0.7.5-5ubuntu9.dsc
 4efa8327d6f61cc3e143716b32c6355c039d8d65db618dfdc70ff01d24a8c442 45480 libvirt_0.7.5-5ubuntu9.diff.gz
Files: 
 7fd4e1d93bacc9d2db4c50b8b48765fb 1978 libs optional libvirt_0.7.5-5ubuntu9.dsc
 8649d41ea8843a62c7467055f881a0b5 45480 libs optional libvirt_0.7.5-5ubuntu9.diff.gz
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuOhbcACgkQW0JvuRdL8Bp8+QCfYhNKmIJ3Qf8cKX9A47QONOg+
n/cAniuYUOcDCMBwd+CdubGF2dj41Zvt
=haO2
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list