[ubuntu/lucid] libmemcache-client-ruby 1.5.0-3 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Mar 1 16:33:58 GMT 2010


libmemcache-client-ruby (1.5.0-3) unstable; urgency=low

  * std-ver -> 3.8.4. no changes needed.
  * Switch to Ruby 1.9.1. Closes: #569850.
  * Add patch: no-rubygems: drop require on rubygems.

Date: Mon,  01 Mar 2010 15:47:07 +0000
Changed-By: Lucas Nussbaum <lucas at lucas-nussbaum.net>
Maintainer: Athena Capital Research <acr-debian at athenacr.com>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/libmemcache-client-ruby/1.5.0-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  01 Mar 2010 15:47:07 +0000
Source: libmemcache-client-ruby
Binary: libmemcache-client-ruby, libmemcache-client-ruby1.8, libmemcache-client-ruby1.9.1
Architecture: source
Version: 1.5.0-3
Distribution: lucid
Urgency: low
Maintainer: Athena Capital Research <acr-debian at athenacr.com>
Changed-By: Lucas Nussbaum <lucas at lucas-nussbaum.net>
Description: 
 libmemcache-client-ruby - Ruby client library for memcached
Closes: 569850
Changes: 
 libmemcache-client-ruby (1.5.0-3) unstable; urgency=low
 .
   * std-ver -> 3.8.4. no changes needed.
   * Switch to Ruby 1.9.1. Closes: #569850.
   * Add patch: no-rubygems: drop require on rubygems.
Files: 
 5721c2b25fa0dd9f2fa41c7b1be3fc2b 1540 ruby extra libmemcache-client-ruby_1.5.0-3.dsc
 3a1535e8dc9da1c921b0ea5186bfbd3e 2515 ruby extra libmemcache-client-ruby_1.5.0-3.diff.gz


More information about the Lucid-changes mailing list