[ubuntu/lucid] kdelibs 4:3.5.10.dfsg.1-3ubuntu2 (Accepted)

Jonathan Riddell jriddell at ubuntu.com
Fri Jan 29 00:40:19 GMT 2010


kdelibs (4:3.5.10.dfsg.1-3ubuntu2) lucid; urgency=low

  * Remove kubuntu_97_kde4_menu_applications.diff, obsolete and can
    cause breakage

Date: Fri, 29 Jan 2010 00:19:10 +0000
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/kdelibs/4:3.5.10.dfsg.1-3ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 29 Jan 2010 00:19:10 +0000
Source: kdelibs
Binary: kdelibs kdelibs-data kdelibs4c2a kdelibs4-dev kdelibs-dbg
Architecture: source
Version: 4:3.5.10.dfsg.1-3ubuntu2
Distribution: lucid
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 kdelibs    - core libraries from the official KDE release
 kdelibs-data - core shared data for all KDE applications
 kdelibs-dbg - debugging symbols for kdelibs
 kdelibs4-dev - development files for the KDE core libraries
 kdelibs4c2a - core libraries and binaries for all KDE applications
Changes: 
 kdelibs (4:3.5.10.dfsg.1-3ubuntu2) lucid; urgency=low
 .
   * Remove kubuntu_97_kde4_menu_applications.diff, obsolete and can
     cause breakage
Checksums-Sha1: 
 10c3864740e3e578a0b45d695f808f335ae44570 2297 kdelibs_3.5.10.dfsg.1-3ubuntu2.dsc
 c0385c77dddea870e65fe120f9a976b6079023e9 791140 kdelibs_3.5.10.dfsg.1-3ubuntu2.diff.gz
Checksums-Sha256: 
 3d66e8c4333414d7393e93cef8ee9b789f30c8a7381cf4118b6f069234d165d7 2297 kdelibs_3.5.10.dfsg.1-3ubuntu2.dsc
 d6f5af9bac96a3c8036c65dff59e07af7fc8ba191a0621ad056baf8e022d1031 791140 kdelibs_3.5.10.dfsg.1-3ubuntu2.diff.gz
Files: 
 6773f14b97a8e6f7ee7e33aeff91b562 2297 libs optional kdelibs_3.5.10.dfsg.1-3ubuntu2.dsc
 82f61344a9fbc6b62a8f53a3700327d8 791140 libs optional kdelibs_3.5.10.dfsg.1-3ubuntu2.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAktiLKkACgkQpQbm1N1NUIgS7gCeOZAYklmnqat/p3VYAsp2NN8W
1mMAnjUlW5EcdoGDt36qzs8E7z8d1rmO
=iMaR
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list