[ubuntu/lucid] python-kinterbasdb 3.3.0-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Jan 25 05:59:18 GMT 2010


python-kinterbasdb (3.3.0-2) unstable; urgency=low

  * debian/control
    - update Homepage field for new project location
    - use firebird2.1-dev (instead of firebird2.0-dev) in b-d; thanks to Damyan
      Ivanov for the report; Closes: #564681
    - moved 'python-egenix-mxdatetime' from Depends to Recommends

python-kinterbasdb (3.3.0-1) unstable; urgency=low

  * New upstream release
  * debian/watch
    - updated to reflect new project location
  * debian/copyright
    - updated copyright years for David Rushby contributions
    - added copyright owners email address
  * debian/control
    - improved short and long descriptions
  * debian/rules
    - update docs to install
    - updated the date to restore in __init__.py
    - remove duplicate licence text in doc
    - remove empty directory left when built with Python 2.6; patch from Ubuntu
      (but not forwarded); thanks to Jakub Wilk for the report; Closes: #552512
  * debian/{control, rules}
    - create text upstream changelog file (via lynx) and then install it
    - use the jquery.js provided by libjs-jquery package (not the embedded copy)
  * debian/python-kinterbasdb.doc-base
    - added doc-base

python-kinterbasdb (3.2-4) unstable; urgency=low

  [ Sandro Tosi ]
  * debian/control
    - switch Vcs-Browser field to viewsvn
    - bump Standards-Version to 3.8.3
      + added debian/README.source
    - differentiate long descriptions

  [ Julien Lavergne ]
  * From Ubuntu, prepare for the future python transition:
   - debian/rules: 
    + Include /usr/share/python/python.mk
    + Add $(py_setup_install_args) to setup.py install
    + Replace site-packages by *-packages
   - debian/control: 
    + Bump build-depends to python-all-dev (>= 2.5.4-1~)

Date: Mon,  25 Jan 2010 05:23:28 +0000
Changed-By: Ilya Barygin <conscious at mail.ru>
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/python-kinterbasdb/3.3.0-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  25 Jan 2010 05:23:28 +0000
Source: python-kinterbasdb
Binary: python-kinterbasdb, python-kinterbasdb-dbg
Architecture: source
Version: 3.3.0-2
Distribution: lucid
Urgency: low
Maintainer: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Changed-By: Ilya Barygin <conscious at mail.ru>
Description: 
 python-kinterbasdb - Python DB API 2.0 extension for Firebird and Interbase
Closes: 552512 564681
Changes: 
 python-kinterbasdb (3.3.0-2) unstable; urgency=low
 .
   * debian/control
     - update Homepage field for new project location
     - use firebird2.1-dev (instead of firebird2.0-dev) in b-d; thanks to Damyan
       Ivanov for the report; Closes: #564681
     - moved 'python-egenix-mxdatetime' from Depends to Recommends
 .
 python-kinterbasdb (3.3.0-1) unstable; urgency=low
 .
   * New upstream release
   * debian/watch
     - updated to reflect new project location
   * debian/copyright
     - updated copyright years for David Rushby contributions
     - added copyright owners email address
   * debian/control
     - improved short and long descriptions
   * debian/rules
     - update docs to install
     - updated the date to restore in __init__.py
     - remove duplicate licence text in doc
     - remove empty directory left when built with Python 2.6; patch from Ubuntu
       (but not forwarded); thanks to Jakub Wilk for the report; Closes: #552512
   * debian/{control, rules}
     - create text upstream changelog file (via lynx) and then install it
     - use the jquery.js provided by libjs-jquery package (not the embedded copy)
   * debian/python-kinterbasdb.doc-base
     - added doc-base
 .
 python-kinterbasdb (3.2-4) unstable; urgency=low
 .
   [ Sandro Tosi ]
   * debian/control
     - switch Vcs-Browser field to viewsvn
     - bump Standards-Version to 3.8.3
       + added debian/README.source
     - differentiate long descriptions
 .
   [ Julien Lavergne ]
   * From Ubuntu, prepare for the future python transition:
    - debian/rules: 
     + Include /usr/share/python/python.mk
     + Add $(py_setup_install_args) to setup.py install
     + Replace site-packages by *-packages
    - debian/control: 
     + Bump build-depends to python-all-dev (>= 2.5.4-1~)
Files: 
 3526c872a88d2b44903daa3da83b1447 505996 python optional python-kinterbasdb_3.3.0.orig.tar.gz
 b9db8cdbd3207aab62faf9eda989bca6 1546 python optional python-kinterbasdb_3.3.0-2.dsc
 84459efbdfa01c2537b2e04238ac399e 5966 python optional python-kinterbasdb_3.3.0-2.diff.gz


More information about the Lucid-changes mailing list