[ubuntu/lucid] firefox 3.6+nobinonly-0ubuntu5 (Accepted)

Alexander Sack asac at ubuntu.com
Mon Feb 22 12:00:22 GMT 2010


firefox (3.6+nobinonly-0ubuntu5) lucid; urgency=low

  [ Micah Gersten <micahg at ubuntu.com> ]
  * fix LP: #514108 - Cookie Accept Dialog Not Shown on Firefox 3.6; install chrome/comm.* libraries
    - update debian/rules
  * fix LP: #525181 - "Make a Support Request to the Ubuntu Community" bookmark
    woefully out of date; update bookmark
    - update debian/patches/ubuntu_bookmarks.patch

  [ Felix Geyer <debfx-pkg at fobos.de> ]
  * fix LP: #396786 - Default theme missing in Firefox 3.6
    - update debian/firefox.install

  [ Alexander Sack <asac at ubuntu.com> ]
  * use preference way to set yahoo search code 'chr-ubuntu-os' rather
    than patching source
    - update debian/firefox.js
    - delete debian/patches/ubuntu_codes_yahoo.patch
    - update debian/patches/series

Date: Mon, 22 Feb 2010 12:53:08 +0100
Changed-By: Alexander Sack <asac at ubuntu.com>
Maintainer: Ubuntu Mozilla Team <ubuntu-mozillateam at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/firefox/3.6+nobinonly-0ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 22 Feb 2010 12:53:08 +0100
Source: firefox
Binary: firefox firefox-branding firefox-gnome-support firefox-dbg firefox-gnome-support-dbg firefox-dev abrowser-branding abrowser firefox-3.5 firefox-3.5-gnome-support firefox-3.5-dev firefox-3.5-branding firefox-3.5-dbg abrowser-3.5-branding abrowser-3.5 firefox-3.0 firefox-3.0-gnome-support firefox-3.0-dev firefox-2 firefox-2-libthai firefox-2-dom-inspector firefox-2-gnome-support firefox-2-dbg firefox-2-dev
Architecture: source
Version: 3.6+nobinonly-0ubuntu5
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Mozilla Team <ubuntu-mozillateam at lists.ubuntu.com>
Changed-By: Alexander Sack <asac at ubuntu.com>
Description: 
 abrowser   - metapackage for the unbranded abrowser
 abrowser-3.5 - dummy upgrade package for firefox-3.5 -> firefox
 abrowser-3.5-branding - dummy upgrade package for firefox-3.5 -> firefox
 abrowser-branding - package that ships the abrowser branding
 firefox    - safe and easy web browser from Mozilla
 firefox-2  - dummy upgrade package for old firefox-2 -> firefox
 firefox-2-dbg - dummy upgrade package for old firefox-2 -> firefox
 firefox-2-dev - dummy upgrade package for old firefox-2 -> firefox
 firefox-2-dom-inspector - dummy upgrade package for old firefox-2 -> firefox
 firefox-2-gnome-support - dummy upgrade package for old firefox-2 -> firefox
 firefox-2-libthai - dummy upgrade package for old firefox-2 -> firefox
 firefox-3.0 - dummy upgrade package for firefox-3.0 -> firefox
 firefox-3.0-dev - dummy upgrade package for firefox-3.0 -> firefox
 firefox-3.0-gnome-support - dummy upgrade package for firefox-3.0 -> firefox
 firefox-3.5 - dummy upgrade package for firefox-3.5 -> firefox
 firefox-3.5-branding - dummy upgrade package for firefox-3.5 -> firefox
 firefox-3.5-dbg - dummy upgrade package for firefox-3.5 -> firefox
 firefox-3.5-dev - dummy upgrade package for firefox-3.5 -> firefox
 firefox-3.5-gnome-support - dummy upgrade package for firefox-3.5 -> firefox
 firefox-branding - Package that ships the firefox branding
 firefox-dbg - firefox debug symbols
 firefox-dev - Development files for Mozilla Firefox
 firefox-gnome-support - Support for GNOME in Mozilla Firefox
 firefox-gnome-support-dbg - firefox gnome support debug symbols
Launchpad-Bugs-Fixed: 396786 514108 525181
Changes: 
 firefox (3.6+nobinonly-0ubuntu5) lucid; urgency=low
 .
   [ Micah Gersten <micahg at ubuntu.com> ]
   * fix LP: #514108 - Cookie Accept Dialog Not Shown on Firefox 3.6; install chrome/comm.* libraries
     - update debian/rules
   * fix LP: #525181 - "Make a Support Request to the Ubuntu Community" bookmark
     woefully out of date; update bookmark
     - update debian/patches/ubuntu_bookmarks.patch
 .
   [ Felix Geyer <debfx-pkg at fobos.de> ]
   * fix LP: #396786 - Default theme missing in Firefox 3.6
     - update debian/firefox.install
 .
   [ Alexander Sack <asac at ubuntu.com> ]
   * use preference way to set yahoo search code 'chr-ubuntu-os' rather
     than patching source
     - update debian/firefox.js
     - delete debian/patches/ubuntu_codes_yahoo.patch
     - update debian/patches/series
Checksums-Sha1: 
 de37bc6e9de5da57eba73960cc854d3e9ed905b3 2830 firefox_3.6+nobinonly-0ubuntu5.dsc
 f62817134473ecf7b00b149d0b3deea15bdda8c9 140963 firefox_3.6+nobinonly-0ubuntu5.diff.gz
Checksums-Sha256: 
 2c952124ba6f8e8c1bbdce7fede2ce547ce0a154e35f9018f3a11a0e1990cee1 2830 firefox_3.6+nobinonly-0ubuntu5.dsc
 f86889973ee1885bb9a310467c2086080d527e18cf1908b141245b0661888601 140963 firefox_3.6+nobinonly-0ubuntu5.diff.gz
Files: 
 9546b2b158bb8aeffbf9c07e50a6ed3e 2830 web optional firefox_3.6+nobinonly-0ubuntu5.dsc
 6e1c79112e84cf7ef55b7f43898f5e45 140963 web optional firefox_3.6+nobinonly-0ubuntu5.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQIcBAEBAgAGBQJLgnDGAAoJEKBE/gcUDGZk+rQQAItM911OOitH0OYpABTGGthM
h1cv+WMGrUIBNQvny039gGYuFEkA6yiKmsdER0k+AfYqAZqseGyNQKhylBxswUBL
2QwE+66IG+sUTc+Zzg0tNiGumJ6LvvcNoEtZ+wRwDu9eCpEsbiUFzrIy4XqtPo7i
WakX4fF9eJZJ0UZw+gelmwA0u3/1xWh3Req1kUkhyVFud2egS3IWa6tbDt5s6Mns
HkTeYOZNt04eMzdboaagWNY9oI3tEubkDD4d0efBeviQV7CGqnASZfpIcRSB2Rsf
ZRlkMX1P0JR6ekcDE52dQB4jWSMuAE/TlyYd0MigUo8TiFeL79kinkLCGxHkfMn8
3Std1hD47Ewlw5oUI554fnah4VIQ8kT5Lu0vKR9feUYUTMiFIpq/P+bFholOV9KN
gIbiKS6IZawJKmHJbgAr7s5A/CfObK8tWWPOCT8WlqjYjlJD386vn57M4K1yotru
i2Zp3rsR2wn5YZWW7VZhpt7jqs0TdrE1OnfST4FDx1rER+oJvFTPvlrDj9ULeHK9
A7zE1zhEcoVxucP3ccrdX09zcirOcZ/6fXCK5bzIr5PmpmE3rNJNtHv3twSfFACn
1a6HXuvUZerMr6CPskaNquL9XmFaQGLr3Wd7dgUUb6tv8/Q4NZ0NguO+vqs1y84v
bYx8Z9Gp2cOXJVWVK0g/
=fuIq
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list