[ubuntu/lucid] syfi 0.6.1.dfsg-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Feb 18 07:04:37 GMT 2010


syfi (0.6.1.dfsg-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - Add DM-Upload-Allowed: yes.
    - Bump Standards-Version to 3.8.4.
    - Update description of all packages.
    - Add missing python-ufc to Depends for binary package syfi-bin.
  * debian/watch:
    - Update download URL.
    - Update for DFSG mangle.
  * debian/copyright: Update Maintainer and Source fields.
  * debian/rules: Remove get-hg-source target.
  * debian/{python-syfi0.install,syfi-bin.install}: Allow both
    site-packages and dist-packages.
  * Bump dh compat level to 7.
  * Remove debian/patches/ginac-1.5.patch since GiNaC 1.5 is now supported.
  * Add debian/README.source.

Date: Thu,  18 Feb 2010 06:55:36 +0000
Changed-By: Johannes Ring <johannr at simula.no>
Maintainer: Debian Scientific Computing Team <pkg-scicomp-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/syfi/0.6.1.dfsg-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  18 Feb 2010 06:55:36 +0000
Source: syfi
Binary: libsyfi0-dev, syfi-dev, libsyfi0, libsyfi0-dbg, python-syfi0, syfi-doc, syfi-bin
Architecture: source
Version: 0.6.1.dfsg-1
Distribution: lucid
Urgency: low
Maintainer: Debian Scientific Computing Team <pkg-scicomp-devel at lists.alioth.debian.org>
Changed-By: Johannes Ring <johannr at simula.no>
Changes: 
 syfi (0.6.1.dfsg-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control:
     - Add DM-Upload-Allowed: yes.
     - Bump Standards-Version to 3.8.4.
     - Update description of all packages.
     - Add missing python-ufc to Depends for binary package syfi-bin.
   * debian/watch:
     - Update download URL.
     - Update for DFSG mangle.
   * debian/copyright: Update Maintainer and Source fields.
   * debian/rules: Remove get-hg-source target.
   * debian/{python-syfi0.install,syfi-bin.install}: Allow both
     site-packages and dist-packages.
   * Bump dh compat level to 7.
   * Remove debian/patches/ginac-1.5.patch since GiNaC 1.5 is now supported.
   * Add debian/README.source.
Files: 
 f193393975e132519f10f6a70b278211 20776 devel extra syfi_0.6.1.dfsg-1.diff.gz
 dca8441bd532bfc33bd83f8438bd1dfa 4623130 devel extra syfi_0.6.1.dfsg.orig.tar.gz
 11566de70955b68749dbe6c2f935fb20 1486 devel extra syfi_0.6.1.dfsg-1.dsc


More information about the Lucid-changes mailing list