[ubuntu/lucid] mumble 1.2.2-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Feb 15 17:07:48 GMT 2010


mumble (1.2.2-1) unstable; urgency=low

  * New upstream release.
  * Remove DM-Upload-Allowed, all uploaders are now DD. (Yay!)
  * Fix my email address in Uploaders:
  * Move mumble-server's Recommends: of mumble-server-web to Suggests: and
    remove the Suggests: of mumble.
  * Remove cgi config in mumble-server-web.conf as we no longer ship cgi
    files.

mumble (1.2.2~201002071401-4ab478-1) experimental; urgency=low

  [ Patrick Matthäi ]
  * Bump Standards-Version to 3.8.4 (no changes needed).

  [ Debian l10n ]
  * Updated french translation from Steve Petruzzello.
    Closes: #567913

  [ Launchpad Translation ]
  * Hungarian translation from SPeck.

  [ Thorvald Natvig ]
  * Updated po files.
  * New upstream release.

Date: Mon,  15 Feb 2010 16:24:52 +0000
Changed-By: Hew McLachlan <hew.mclachlan at gmail.com>
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/mumble/1.2.2-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  15 Feb 2010 16:24:52 +0000
Source: mumble
Binary: mumble, mumble-11x, mumble-server, mumble-dbg, mumble-server-web
Architecture: source
Version: 1.2.2-1
Distribution: lucid
Urgency: low
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Changed-By: Hew McLachlan <hew.mclachlan at gmail.com>
Description: 
 mumble     - Low latency VoIP client
Closes: 567913
Changes: 
 mumble (1.2.2-1) unstable; urgency=low
 .
   * New upstream release.
   * Remove DM-Upload-Allowed, all uploaders are now DD. (Yay!)
   * Fix my email address in Uploaders:
   * Move mumble-server's Recommends: of mumble-server-web to Suggests: and
     remove the Suggests: of mumble.
   * Remove cgi config in mumble-server-web.conf as we no longer ship cgi
     files.
 .
 mumble (1.2.2~201002071401-4ab478-1) experimental; urgency=low
 .
   [ Patrick Matthäi ]
   * Bump Standards-Version to 3.8.4 (no changes needed).
 .
   [ Debian l10n ]
   * Updated french translation from Steve Petruzzello.
     Closes: #567913
 .
   [ Launchpad Translation ]
   * Hungarian translation from SPeck.
 .
   [ Thorvald Natvig ]
   * Updated po files.
   * New upstream release.
Files: 
 de30ee85170e183b66568b53b04c5727 2920587 sound optional mumble_1.2.2.orig.tar.gz
 89407095ffd9a8f4178ae389d3db01fb 1902 sound optional mumble_1.2.2-1.dsc
 8d27bd9c1d1acd0acecd85180d98da68 26969 sound optional mumble_1.2.2-1.debian.tar.gz


More information about the Lucid-changes mailing list