[ubuntu/lucid] bzr-explorer 1.0.0~b1-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Feb 15 17:02:22 GMT 2010


bzr-explorer (1.0.0~b1-1) unstable; urgency=low

  * New upstream release.
  * debian/control: Bump Standards-Version to 3.8.4,
    no changes needed.
  * debian/source/format: Moved to DebSrc version 3.0 (quilt).
  * debian/watch: Use mangling to support beta releases.

bzr-explorer (0.11.2-1) unstable; urgency=low

  * New upstream release.

Date: Mon,  15 Feb 2010 16:22:13 +0000
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Maintainer: Debian Bazaar Maintainers <pkg-bazaar-maint at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/bzr-explorer/1.0.0~b1-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  15 Feb 2010 16:22:13 +0000
Source: bzr-explorer
Binary: bzr-explorer
Architecture: source
Version: 1.0.0~b1-1
Distribution: lucid
Urgency: low
Maintainer: Debian Bazaar Maintainers <pkg-bazaar-maint at lists.alioth.debian.org>
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Description: 
 bzr-explorer - GUI application for using Bazaar
Changes: 
 bzr-explorer (1.0.0~b1-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/control: Bump Standards-Version to 3.8.4,
     no changes needed.
   * debian/source/format: Moved to DebSrc version 3.0 (quilt).
   * debian/watch: Use mangling to support beta releases.
 .
 bzr-explorer (0.11.2-1) unstable; urgency=low
 .
   * New upstream release.
Files: 
 d1fcba25afc0c8ff05b76cc8e3c83b45 1444 vcs extra bzr-explorer_1.0.0~b1-1.dsc
 5ed191ac3940619b528f57df3e9477c2 9975 vcs extra bzr-explorer_1.0.0~b1-1.debian.tar.gz
 3a6393c3b2784e2211895fdf7b22ace5 1215752 vcs extra bzr-explorer_1.0.0~b1.orig.tar.gz


More information about the Lucid-changes mailing list