[ubuntu/lucid] epiphany-browser 2.29.90.1-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Feb 12 11:29:13 GMT 2010


epiphany-browser (2.29.90.1-1) unstable; urgency=low

  [ Josselin Mouette ]
  * Stop suggesting mozplugger. Closes: #566867.

  [ Sebastian Dröge ]
  * New upstream development release:
    + debian/patches/99_autoreconf.patch:
      - Regenerated for the new version.
    + debian/control.in:
      - Build depend on WebKit >= 1.1.21 and libsoup >= 2.29.6.

Date: Fri,  12 Feb 2010 11:28:47 +0000
Changed-By: Sebastian Dr?ge <slomo at circular-chaos.org>
Maintainer: Josselin Mouette <joss at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/epiphany-browser/2.29.90.1-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  12 Feb 2010 11:28:47 +0000
Source: epiphany-browser
Binary: epiphany-browser, epiphany-browser-data, epiphany-browser-dev, epiphany-browser-dbg, epiphany-webkit, epiphany-gecko
Architecture: source
Version: 2.29.90.1-1
Distribution: lucid
Urgency: low
Maintainer: Josselin Mouette <joss at debian.org>
Changed-By: Sebastian Dr?ge <slomo at circular-chaos.org>
Description: 
 epiphany-browser - Intuitive GNOME web browser
Closes: 566867
Changes: 
 epiphany-browser (2.29.90.1-1) unstable; urgency=low
 .
   [ Josselin Mouette ]
   * Stop suggesting mozplugger. Closes: #566867.
 .
   [ Sebastian Dröge ]
   * New upstream development release:
     + debian/patches/99_autoreconf.patch:
       - Regenerated for the new version.
     + debian/control.in:
       - Build depend on WebKit >= 1.1.21 and libsoup >= 2.29.6.
Files: 
 bfddf20172808a495e977674f2b075c7 103601 gnome optional epiphany-browser_2.29.90.1-1.diff.gz
 913a097ef0daa1b2224cfe7030bd7281 7886255 gnome optional epiphany-browser_2.29.90.1.orig.tar.gz
 78c359f13ed356dcfaa4289bd0711056 2555 gnome optional epiphany-browser_2.29.90.1-1.dsc


More information about the Lucid-changes mailing list