[ubuntu/lucid] fglrx-installer 2:8.660-0ubuntu6 (Accepted)

Alberto Milone alberto.milone at canonical.com
Wed Feb 10 15:25:21 GMT 2010


fglrx-installer (2:8.660-0ubuntu6) lucid; urgency=low

  * debian/control:
    - Provide xserver-xorg-video-5 so as to make the package
      uninstallable until AMD restores compatibility with X.

Date: Wed, 10 Feb 2010 10:14:14 -0500
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Mario Limonciello <superm1 at ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/fglrx-installer/2:8.660-0ubuntu6
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 10 Feb 2010 10:14:14 -0500
Source: fglrx-installer
Binary: xorg-driver-fglrx xorg-driver-fglrx-dev fglrx-kernel-source fglrx-amdcccle fglrx-modaliases libamdxvba1
Architecture: source
Version: 2:8.660-0ubuntu6
Distribution: lucid
Urgency: low
Maintainer: Mario Limonciello <superm1 at ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx-amdcccle - Catalyst Control Center for the ATI graphics accelerators
 fglrx-kernel-source - Kernel module source for the ATI graphics accelerators
 fglrx-modaliases - Identifiers supported by the ATI graphics driver
 libamdxvba1 - AMD Unified Video Decoder library
 xorg-driver-fglrx - Video driver for the ATI graphics accelerators
 xorg-driver-fglrx-dev - Video driver for the ATI graphics accelerators (devel files)
Changes: 
 fglrx-installer (2:8.660-0ubuntu6) lucid; urgency=low
 .
   * debian/control:
     - Provide xserver-xorg-video-5 so as to make the package
       uninstallable until AMD restores compatibility with X.
Checksums-Sha1: 
 5bdc11c7a3a83a161cdefb38ae290a3f41b2f148 1423 fglrx-installer_8.660-0ubuntu6.dsc
 db0a635b07a8f5aa2ea92b4439e86e98c08724e5 22719 fglrx-installer_8.660-0ubuntu6.diff.gz
Checksums-Sha256: 
 f5fc654ee523a7450cd2fd4fa5a7280a624f3be61129d5bc8bc26212a223c46f 1423 fglrx-installer_8.660-0ubuntu6.dsc
 dd8ff6bc168263902f4e8dbe4ac317df52befa04eba8a928e637ed82cffa1be4 22719 fglrx-installer_8.660-0ubuntu6.diff.gz
Files: 
 9513e36ccaf2bd9160918c6506b03fbf 1423 restricted/misc extra fglrx-installer_8.660-0ubuntu6.dsc
 1f4a51cecde545331e021b513b1cb7ed 22719 restricted/misc extra fglrx-installer_8.660-0ubuntu6.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAktyziYACgkQFZJJ6Y6yavGR/ACgtRAdyoWppfuuei4H9dBzgtwm
kFUAoI2C/LI6zaNhzWKHI7jxSMJx828r
=XWMH
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list