[ubuntu/lucid] jhove 1.4+dfsg-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Feb 8 10:53:42 GMT 2010


jhove (1.4+dfsg-1) unstable; urgency=low

  [ Barry deFreese ]
  * New upstream release.
  * Repack tarball to remove upstream .jar files.
  * Use default-* instead of sun-java5-*. (Closes: #546512).
  * Set javac to 1.5 on build.
  * Add quilt patch system.
    + Move inline changes to quilt patches.
    + Add README.source for quilt patching system.
  * Move default-jdk to Build-Depends-Indep.
  * Package is arch: all so move dh commands to binary-indep.
  * Remove empty /usr/sbin dir.
  * Add Homepage.
  * Add watch file.
  * Bump debhelper build-dep and compat to 7.
  * Bump Standards Version to 3.8.3.

  [ Niels Thykier ]
  * Cleaned debian/rules.
    - Used debhelper consistently through out the build.
  * Removed 03_htmlstack.diff - it was not used anymore.
  * Made debian/copyright refer to LGPL-2.1 rather than the
    versionless symlink.
  * Registered the java-doc with doc-base.
  * Updated the remaining patches.
    - Added a short description.
    - Made the affected shell scripts properly quote arguments.

Date: Mon,  08 Feb 2010 10:38:22 +0000
Changed-By: Onkar Shinde <onkarshinde at gmail.com>
Maintainer: Jeff Breidenbach <jab at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/lucid/+source/jhove/1.4+dfsg-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  08 Feb 2010 10:38:22 +0000
Source: jhove
Binary: jhove
Architecture: source
Version: 1.4+dfsg-1
Distribution: lucid
Urgency: low
Maintainer: Jeff Breidenbach <jab at debian.org>
Changed-By: Onkar Shinde <onkarshinde at gmail.com>
Description: 
 jhove      - JSTOR/Harvard Object Validation Environment
Closes: 546512
Changes: 
 jhove (1.4+dfsg-1) unstable; urgency=low
 .
   [ Barry deFreese ]
   * New upstream release.
   * Repack tarball to remove upstream .jar files.
   * Use default-* instead of sun-java5-*. (Closes: #546512).
   * Set javac to 1.5 on build.
   * Add quilt patch system.
     + Move inline changes to quilt patches.
     + Add README.source for quilt patching system.
   * Move default-jdk to Build-Depends-Indep.
   * Package is arch: all so move dh commands to binary-indep.
   * Remove empty /usr/sbin dir.
   * Add Homepage.
   * Add watch file.
   * Bump debhelper build-dep and compat to 7.
   * Bump Standards Version to 3.8.3.
 .
   [ Niels Thykier ]
   * Cleaned debian/rules.
     - Used debhelper consistently through out the build.
   * Removed 03_htmlstack.diff - it was not used anymore.
   * Made debian/copyright refer to LGPL-2.1 rather than the
     versionless symlink.
   * Registered the java-doc with doc-base.
   * Updated the remaining patches.
     - Added a short description.
     - Made the affected shell scripts properly quote arguments.
Files: 
 d288dbd4edac54f64cdabd370bf88cfe 5601 non-free/utils optional jhove_1.4+dfsg-1.diff.gz
 0aa6ab45eb5334b6f63102891c71edcc 1407904 non-free/utils optional jhove_1.4+dfsg.orig.tar.gz
 7bb7ed8f01cb1c0642f1c623441db3dd 1117 non-free/utils optional jhove_1.4+dfsg-1.dsc


More information about the Lucid-changes mailing list