[ubuntu/lucid-proposed] packagekit 0.5.7-0ubuntu2.1 (Accepted)

Harald Sitter apachelogger at ubuntu.com
Tue Aug 17 07:03:51 BST 2010


packagekit (0.5.7-0ubuntu2.1) lucid-proposed; urgency=low

  * Add fix_distro_upgrade_check.diff to fix checking for updates to actually
    return proper values when an upgrade is available. (LP: #611760)

Date: Fri, 30 Jul 2010 17:29:42 +0200
Changed-By: Harald Sitter <apachelogger at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://edge.launchpad.net/ubuntu/lucid/+source/packagekit/0.5.7-0ubuntu2.1
-------------- next part --------------
Format: 1.8
Date: Fri, 30 Jul 2010 17:29:42 +0200
Source: packagekit
Binary: packagekit python-packagekit gstreamer0.10-packagekit mozilla-packagekit libpackagekit-qt-12 libpackagekit-glib-12 libpackagekit-glib2-12 libpackagekit-glib-dev libpackagekit-glib2-dev libpackagekit-qt-dev packagekit-backend-apt packagekit-backend-smart packagekit-backend-aptcc
Architecture: source
Version: 0.5.7-0ubuntu2.1
Distribution: lucid-proposed
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Harald Sitter <apachelogger at ubuntu.com>
Description: 
 gstreamer0.10-packagekit - GStreamer plugin to install codecs using PackageKit
 libpackagekit-glib-12 - Library for accessing PackageKit using GLib
 libpackagekit-glib-dev - Library for accessing PackageKit using GLib (development files)
 libpackagekit-glib2-12 - Advanced library for accessing PackageKit using GLib
 libpackagekit-glib2-dev - Rewritten library for PackageKit using GLib (development files)
 libpackagekit-qt-12 - Library for accessing PackageKit using Qt.
 libpackagekit-qt-dev - Library for accessing PackageKit using Qt (development files)
 mozilla-packagekit - software installation plugin
 packagekit - provides a software installation daemon
 packagekit-backend-apt - APT backend for packagekit
 packagekit-backend-aptcc - Alternative APT backend for packagekit written in C++
 packagekit-backend-smart - Smart backend for packagekit
 python-packagekit - PackageKit Python bindings
Launchpad-Bugs-Fixed: 611760
Changes: 
 packagekit (0.5.7-0ubuntu2.1) lucid-proposed; urgency=low
 .
   * Add fix_distro_upgrade_check.diff to fix checking for updates to actually
     return proper values when an upgrade is available. (LP: #611760)
Checksums-Sha1: 
 e0a0a3e2f721fd7c4bf3659f0e1dff85e9e52ea2 2110 packagekit_0.5.7-0ubuntu2.1.dsc
 ac9efb4f02d258fb24d2a53ebefe8db0e71e5d38 13429 packagekit_0.5.7-0ubuntu2.1.diff.gz
Checksums-Sha256: 
 f3b8131d029acd304c60bc3490861d17e6c937b0fcbbd1c95fac20d206d08031 2110 packagekit_0.5.7-0ubuntu2.1.dsc
 a05fd93a98b05786309e0b394101724de778776d19108aace39490e75eda0886 13429 packagekit_0.5.7-0ubuntu2.1.diff.gz
Files: 
 acc8e89c07904b8e17f50077a21f69e7 2110 admin extra packagekit_0.5.7-0ubuntu2.1.dsc
 c79e73cc2a83b3b3ddc8b1afac307e46 13429 admin extra packagekit_0.5.7-0ubuntu2.1.diff.gz
Original-Maintainer: Sebastian Heinlein <devel at glatzor.de>


More information about the Lucid-changes mailing list