[ubuntu/lucid-proposed] python-pysnmp4 4.1.9a-1ubuntu0.10.04.1 (Accepted)

Fabien Tassin fta at ubuntu.com
Tue Aug 10 17:49:17 BST 2010


python-pysnmp4 (4.1.9a-1ubuntu0.10.04.1) lucid-proposed; urgency=low

  * debian/control, debian/rules:
    + add quilt so we have a patch system
  * debian/patches/01-fix-py-deprecation-warnings.patch,
    debian/patches/series
    + fix the python Deprecation Warnings for md5 and sha (LP: #610570)
  * debian/rules:
    + remove $(cdbs_python_support_path), it's no longer defined (since cdbs
      0.4.56) and makes the package uninstallable because of duplicated files

Date: Mon, 26 Jul 2010 08:10:47 +0200
Changed-By: Fabien Tassin <fta at ubuntu.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
https://edge.launchpad.net/ubuntu/lucid/+source/python-pysnmp4/4.1.9a-1ubuntu0.10.04.1
-------------- next part --------------
Format: 1.8
Date: Mon, 26 Jul 2010 08:10:47 +0200
Source: python-pysnmp4
Binary: python-pysnmp4 python-pysnmp4-doc python-pysnmp-common
Architecture: source
Version: 4.1.9a-1ubuntu0.10.04.1
Distribution: lucid-proposed
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Fabien Tassin <fta at ubuntu.com>
Description: 
 python-pysnmp-common - Python SNMP library for agents and managers (version selection mo
 python-pysnmp4 - Python SNMP library for agents and managers (unstable branch)
 python-pysnmp4-doc - Python SNMP library for agents and managers (unstable branch)
Launchpad-Bugs-Fixed: 610570
Changes: 
 python-pysnmp4 (4.1.9a-1ubuntu0.10.04.1) lucid-proposed; urgency=low
 .
   * debian/control, debian/rules:
     + add quilt so we have a patch system
   * debian/patches/01-fix-py-deprecation-warnings.patch,
     debian/patches/series
     + fix the python Deprecation Warnings for md5 and sha (LP: #610570)
   * debian/rules:
     + remove $(cdbs_python_support_path), it's no longer defined (since cdbs
       0.4.56) and makes the package uninstallable because of duplicated files
Checksums-Sha1: 
 eba94b1b9c43c8fee988d182a862c64de227a898 1592 python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.dsc
 c1fa34c72a106a73e803823caa54676c867f2783 4817 python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.diff.gz
Checksums-Sha256: 
 96ac2e42ece48686be6785f398538b0f0e056aa2dc6028059c21aa1bdabee301 1592 python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.dsc
 e3693e18c0bb3a72b1f21a5a7424c6aac9703083f1511979dda01a8b7cdbf2a6 4817 python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.diff.gz
Files: 
 e0337bd9c799744756d3bb191ae20c38 1592 python optional python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.dsc
 359f2bda1bfc738e1d336839fb263aa6 4817 python optional python-pysnmp4_4.1.9a-1ubuntu0.10.04.1.diff.gz
Original-Maintainer: Arnaud Fontaine <arnau at debian.org>


More information about the Lucid-changes mailing list