[ubuntu/lucid] gsasl 1.4.4-1ubuntu1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Wed Apr 14 14:10:23 BST 2010


gsasl (1.4.4-1ubuntu1) lucid; urgency=low

  * Merge from Debian experimental (LP: #548480). Bugfix only release.
    Remaining changes:
    - debian/rules: Include clean-la.mk from cdbs to clean up the
      dependency_libs field in libgsasl.la.
  * debian/control: drop libgsasl7 Depends on libgcrypt to what we have in
    Lucid (1.4.4-5). See Debian bug #564661.

gsasl (1.4.4-1) experimental; urgency=low

  [Simon Josefsson]
  * New upstream version.
  * Improve copyright file information.
  * Switch to dpkg-source 3.0 (quilt) format.

gsasl (1.4.2-1) unstable; urgency=low

  [Simon Josefsson]
  * New upstream version.
  * Disable self checks on mips(el) due to #519006.

gsasl (1.4.1-1) unstable; urgency=low

  [Simon Josefsson]
  * New upstream version.
  * Add a symbols file (and drop libgsasl7.shlibs).

gsasl (1.4.0-2) unstable; urgency=low

  [Simon Josefsson]

  * libgsasl7: Bump shlibs to 1.1 because later versions introduced symbol
    versioning; closes: #542512.
  * libgsasl7-dev: Depend on libgcrypt11-dev in order to make
    libgcrypt.la available; closes: #564378.
  * libgsasl7: Make it depend on libgcrypt 1.4.5-1, because libgsasl7
    will not work with any older libgcrypt than the version it was
    built with.  See #564661.
  * gsasl-dbg: New debug package for gsasl and libgsasl7.
  * Invoke 'make check' during builds, and build-depend on valgrind on
    platforms that have it, for better checking.
  * Upgrade to standards version 3.8.4.

Date: Wed, 14 Apr 2010 07:26:51 -0500
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/gsasl/1.4.4-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 14 Apr 2010 07:26:51 -0500
Source: gsasl
Binary: libgsasl7-dev libgsasl7 gsasl gsasl-dbg
Architecture: source
Version: 1.4.4-1ubuntu1
Distribution: lucid
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 gsasl      - GNU SASL command line utility
 gsasl-dbg  - GNU SASL debugging symbols
 libgsasl7  - GNU SASL library
 libgsasl7-dev - Development files for the GNU SASL library
Closes: 542512 564378
Launchpad-Bugs-Fixed: 548480
Changes: 
 gsasl (1.4.4-1ubuntu1) lucid; urgency=low
 .
   * Merge from Debian experimental (LP: #548480). Bugfix only release.
     Remaining changes:
     - debian/rules: Include clean-la.mk from cdbs to clean up the
       dependency_libs field in libgsasl.la.
   * debian/control: drop libgsasl7 Depends on libgcrypt to what we have in
     Lucid (1.4.4-5). See Debian bug #564661.
 .
 gsasl (1.4.4-1) experimental; urgency=low
 .
   [Simon Josefsson]
   * New upstream version.
   * Improve copyright file information.
   * Switch to dpkg-source 3.0 (quilt) format.
 .
 gsasl (1.4.2-1) unstable; urgency=low
 .
   [Simon Josefsson]
   * New upstream version.
   * Disable self checks on mips(el) due to #519006.
 .
 gsasl (1.4.1-1) unstable; urgency=low
 .
   [Simon Josefsson]
   * New upstream version.
   * Add a symbols file (and drop libgsasl7.shlibs).
 .
 gsasl (1.4.0-2) unstable; urgency=low
 .
   [Simon Josefsson]
 .
   * libgsasl7: Bump shlibs to 1.1 because later versions introduced symbol
     versioning; closes: #542512.
   * libgsasl7-dev: Depend on libgcrypt11-dev in order to make
     libgcrypt.la available; closes: #564378.
   * libgsasl7: Make it depend on libgcrypt 1.4.5-1, because libgsasl7
     will not work with any older libgcrypt than the version it was
     built with.  See #564661.
   * gsasl-dbg: New debug package for gsasl and libgsasl7.
   * Invoke 'make check' during builds, and build-depend on valgrind on
     platforms that have it, for better checking.
   * Upgrade to standards version 3.8.4.
Checksums-Sha1: 
 9d038f5079b4a98b9bcd3fa43814f44646d66ad4 1614 gsasl_1.4.4-1ubuntu1.dsc
 25a74d71c738af555193e4069a22beaf0e0daf63 4081457 gsasl_1.4.4.orig.tar.gz
 144a018d71660f9320f7a73b864f175d4aa9eed2 5838 gsasl_1.4.4-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 a67c63833226dca8abdeb19145161cea6231235052d2c676dd98aa0bda9facfb 1614 gsasl_1.4.4-1ubuntu1.dsc
 ac71173fb23a3f2446a08299376dda52c6d43cf08d9ccc482cad09e25c8ea975 4081457 gsasl_1.4.4.orig.tar.gz
 c8842b331b0d053d273be2c453aba6d138ab5dd705038ece0cee61db8c560f8b 5838 gsasl_1.4.4-1ubuntu1.debian.tar.gz
Files: 
 49d91db97906d940db8cc9e171a1758d 1614 devel optional gsasl_1.4.4-1ubuntu1.dsc
 ab3e343717c0f67614e1398cfbab83b6 4081457 devel optional gsasl_1.4.4.orig.tar.gz
 eb74a793e77dc7846f57314af0340c62 5838 devel optional gsasl_1.4.4-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian XMPP Maintainers <pkg-xmpp-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkvFvggACgkQW0JvuRdL8BoZRgCdHUnD9ln5RO/LY6vUZnyFcrZ1
VdAAnjTzRu5agTiZeS1ZTZdm6mx1vV6Z
=ZsEu
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list