[ubuntu/lucid] puppet 0.25.4-2ubuntu5 (Accepted)

Mathias Gug mathiaz at ubuntu.com
Fri Apr 9 09:35:50 BST 2010


puppet (0.25.4-2ubuntu5) lucid; urgency=low

  * Patch from upstream to fix test suite:
    + failures: LP: #532202, LP: #532204, LP: #532205, LP: #532208,
    LP: #532209, LP: #532215, LP: #532299, LP: #532300, LP: #532302,
    LP: #532202, LP: #532307, LP: #532135, LP: #532138, LP: #532198,
    + errors: LP: #528816, LP: #528817

Date: Thu, 08 Apr 2010 23:57:13 -0400
Changed-By: Mathias Gug <mathiaz at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/lucid/+source/puppet/0.25.4-2ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 08 Apr 2010 23:57:13 -0400
Source: puppet
Binary: puppet puppetmaster puppet-common vim-puppet puppet-el puppet-testsuite
Architecture: source
Version: 0.25.4-2ubuntu5
Distribution: lucid
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel at lists.ubuntu.com>
Changed-By: Mathias Gug <mathiaz at ubuntu.com>
Description: 
 puppet     - centralised configuration management for networks
 puppet-common - common files for puppet and puppetmaster
 puppet-el  - Emacs syntax highlighting for puppet manifests
 puppet-testsuite - centralized configuration management control for networks
 puppetmaster - centralised configuration management control daemon
 vim-puppet - Vim syntax highlighting for puppet manifests
Launchpad-Bugs-Fixed: 528816 528817 532135 532138 532198 532202 532202 532204 532205 532208 532209 532215 532299 532300 532302 532307
Changes: 
 puppet (0.25.4-2ubuntu5) lucid; urgency=low
 .
   * Patch from upstream to fix test suite:
     + failures: LP: #532202, LP: #532204, LP: #532205, LP: #532208,
     LP: #532209, LP: #532215, LP: #532299, LP: #532300, LP: #532302,
     LP: #532202, LP: #532307, LP: #532135, LP: #532138, LP: #532198,
     + errors: LP: #528816, LP: #528817
Checksums-Sha1: 
 b876b2e039fc1599cad64250bcd46a82c8f009a8 1561 puppet_0.25.4-2ubuntu5.dsc
 c5f06179973a7ab3f088e97fae405a5d0535778e 41169 puppet_0.25.4-2ubuntu5.diff.gz
Checksums-Sha256: 
 1dbf7645a89ebcabe9e1b4f677250895c2713c7ae1a73a3a7b3f3fb244fd7299 1561 puppet_0.25.4-2ubuntu5.dsc
 11394316110ebe4d63f784b16dfd50fa90fc7918319ec6dded5216a5c791f364 41169 puppet_0.25.4-2ubuntu5.diff.gz
Files: 
 532bbc948ec4df3b73c94dc3fabe1789 1561 admin optional puppet_0.25.4-2ubuntu5.dsc
 09aeca26f74f32a90708b0bb9250b496 41169 admin optional puppet_0.25.4-2ubuntu5.diff.gz
Original-Maintainer: Puppet Package Maintainers <pkg-puppet-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAku+poAACgkQM0thG+z3pVjIKQCglvc6MlXle+7oMvm9+NYX115e
c5wAoNXN1c6ydb2eS1/tjL+RUgNAJyIO
=Ic4C
-----END PGP SIGNATURE-----


More information about the Lucid-changes mailing list