<html><head></head><body lang="de-DE" style="background-color: rgb(255, 255, 255); line-height: initial;">                                                                                      <div style="width: 100%; font-size: initial; font-family: Calibri, 'Slate Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align: initial; background-color: rgb(255, 255, 255);">Might work for Lubuntu LTS. But ia32libs was removed on newer versions as far as I know</div>                                                                                                                                     <div style="width: 100%; font-size: initial; font-family: Calibri, 'Slate Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align: initial; background-color: rgb(255, 255, 255);"><br style="display:initial"></div>                                                                                                                                                                                                   <div style="font-size: initial; font-family: Calibri, 'Slate Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align: initial; background-color: rgb(255, 255, 255);"></div>                                                                                                                                                                                  <table width="100%" style="background-color:white;border-spacing:0px;"> <tbody><tr><td colspan="2" style="font-size: initial; text-align: initial; background-color: rgb(255, 255, 255);">                           <div style="border-style: solid none none; border-top-color: rgb(181, 196, 223); border-top-width: 1pt; padding: 3pt 0in 0in; font-family: Tahoma, 'BB Alpha Sans', 'Slate Pro'; font-size: 10pt;">  <div><b>Von: </b>Peter Golis</div><div><b>Gesendet: </b>Donnerstag, 31. Dezember 2015 12:29</div><div><b>An: </b>leszek.lesner@web.de; bob.luckie@gmail.com</div><div><b>Cc: </b>lubuntu-users@lists.ubuntu.com</div><div><b>Betreff: </b>Re: New to linux and lubuntu, with STEAM install problem</div></div></td></tr></tbody></table><div style="border-style: solid none none; border-top-color: rgb(186, 188, 209); border-top-width: 1pt; font-size: initial; text-align: initial; background-color: rgb(255, 255, 255);"></div><br><div id="_originalContent" style=""><p style="padding:0 0 0 0; margin:0 0 0 0;">Hello All,</p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">I'm not gamer, but will be better to add i386 architecture and install missing packaces as is written in that link?</p>

<p style="padding:0 0 0 0; margin:0 0 0 0;"> </p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">askubuntu.com/questions/257084/how-do-i-install-steam-on-a-64bit-system</p>

<p style="padding:0 0 0 0; margin:0 0 0 0;"> </p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">P.</p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">______________________________________________________________<br>
> Od: <leszek.lesner@web.de><br>
> Komu: <bob.luckie@gmail.com><br>
> D├ítum: 31.12.2015 10:41<br>
> Predmet: Re: New to linux and lubuntu, with STEAM install problem<br>
></p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">> CC: lubuntu-users@lists.ubuntu.com</p>

<p style="padding:0 0 0 0; margin:0 0 0 0;">Then please install those packages that it tells you are necessary to run. <br>
As you are on a 64bit system it needs the 32bit libraries explicetely to be installed. So fire up a terminal and enter<br>
sudo apt-get install libgl1-mesa-dri:i386  libgl1-mesa-glx:i386 libc6:i386<br>
<br>
This should be everything to get it going. <br>
<br>
Am Do. Dez. 31 02:38:44 2015 GMT+0100 schrieb Bob Luckie:<br>
> bob@bob-NY540AA-ABA-CQ5210F:~$ steam<br>
> Package libgl1-mesa-dri:i386 needs to be installed<br>
> Package libgl1-mesa-glx:i386 needs to be installed<br>
> Package libc6:i386 needs to be installed<br>
> Running Steam on ubuntu 14.04 64-bit<br>
> STEAM_RUNTIME is enabled automatically<br>
> Error: You are missing the following 32-bit libraries, and Steam may not<br>
> run:<br>
> libc.so.6<br>
> /home/bob/.local/share/Steam/steam.sh: line 755:<br>
> /home/bob/.local/share/Steam/ubuntu12_32/steam: No such file or directory<br>
> <br>
> <br>
> On Wed, Dec 30, 2015 at 8:04 PM, <leszek.lesner@web.de> wrote:<br>
> <br>
> > It needs apparently libc6:i386 installed.<br>
> > General questions:<br>
> > Which version of Lubuntu?<br>
> > Which plattform? (32bit 64bit)<br>
> ><br>
> > Running it from Terminal mostly gives a more verbose error output. Can you<br>
> > try that aswell.<br>
> ><br>
> > Am Do. Dez. 31 01:51:20 2015 GMT+0100 schrieb Bob Luckie:<br>
> > > I am new to linux and Lubuntu.  Trying to install and run steam.  Steam<br>
> > > seems to install, but then on run attempt it says has to do additional<br>
> > > install which fails.<br>
> > > You are missing the following 32-bit libraries, and Steam may not run:<br>
> > > libc.so.6<br>
> > > Any ideas how to fix would be appreciated.<br>
> > ><br>
> ><br>
><br>
-- <br>
Lubuntu-users mailing list<br>
Lubuntu-users@lists.ubuntu.com<br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a></p>

<br><!--end of _originalContent --></div></body></html>