<div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote">On Fri, May 15, 2015 at 1:47 AM, Peter Golis <span dir="ltr"><<a href="mailto:golisp@centrum.sk" target="_blank">golisp@centrum.sk</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><p style="padding:0 0 0 0;margin:0 0 0 0">Hello Fritz,</p>

<p style="padding:0 0 0 0;margin:0 0 0 0">I had asked "how to create NewWorld bootblock (bootstrap) with different size than is supported by OFI" to use for booting from it. So, what was your way how to create partition which was called by you as NewWorld bootblock (bootstrap) with bigger size?</p>

<p style="padding:0 0 0 0;margin:0 0 0 0"> </p><span style="font-family:courier new">Partition map</span><br><p style="padding:0 0 0 0;margin:0 0 0 0">
<span style="font-family:courier new">/dev/loop02         Apple_Bootstrap bootstrap              1600 @ 64       (800.0k)  NewWorld bootblock</span><br>
<span style="font-family:courier new">/dev/loop03              Apple_Free Extra              16775552 @ 1664     (  8.0G)  Free space</span><br>
<br>
<span style="font-family:courier new">Block size=512, Number of Blocks=16777216</span><br>
<span style="font-family:courier new">DeviceType=0x0, DeviceId=0x0</span><br>
<br>
<span style="font-family:courier new">Command (? for help): w</span><br>
<span style="font-family:courier new">IMPORTANT: You are about to write a changed partition map to disk.</span><br>
<span style="font-family:courier new">For any partition you changed the start or size of, writing out</span><br>
<span style="font-family:courier new">the map causes all data on that partition to be LOST FOREVER.</span><br>
<span style="font-family:courier new">Make sure you have a backup of any data on such partitions you</span><br>
<span style="font-family:courier new">want to keep before answering 'yes' to the question below!</span><br>
<br>
<span style="font-family:courier new">Write partition map? [n/y]: y</span><br>
<span style="font-family:courier new">The partition map has been saved successfully!</span><br>
<br>
<span style="font-family:courier new">Syncing disks.</span><br>
<br>
<span style="font-family:courier new"></span></p>

<p style="padding:0 0 0 0;margin:0 0 0 0"> </p>

<p style="padding:0 0 0 0;margin:0 0 0 0">Regarding syslem logs, you had again not provided any refference to error.</p>

<p style="padding:0 0 0 0;margin:0 0 0 0"> </p>

<p style="padding:0 0 0 0;margin:0 0 0 0">P.</p><br></blockquote><div><br></div><div>@Peter:<br><br></div><div>You are showing me more or less what is done doing an install via command line; but I have been talking all along about running the install via perhaps "ubiquity," the GUI installer that opens when one clicks on "install lubuntu now" application or icon.  <br><br>And then selecting "something else" . . . and then the GParted window opens, and partitions are made via clicking on "new" in the "partition" drop down menu, or 2x click on the partition line . . . . and then a little drop down menu appears showing the available space in MB's, and same thing for "flag as" . . . .  <br><br>The same responses that you are showing in the CLI show up in a little window as you format the partitions, "i.e., all data in the partition now will be lost, etc" . . . and a little spinning icon as the new partition is being "synced."  <br><br>And, also again, this was using the installer that is provided in the live desktop image.  A month or so ago, I used the mini installer installer, possibly the debian installer is used there and used the same methods, the installer takes longer that way, but, no problems with a 14.04 install.<br><br></div><div>Right, no logs have been posted . . .  have been away from the offending and broken system for awhile . . . the ethernet issue, preventing upgrading the system, or anything else . . . remains as of this writing.  I therefore have not been able to install "pastebinit" or "apport" . . . and I would need a refresher course on how to post the 1000 lines of logs that I read through from the CLI . . . showing "broken dependency on network-manager" and a few other lines in red that might be relevant.<br><br></div><div>Later today I might have time to try and rifle through my old notes on what I used previously to fix the network problem . . . I have already tried "modprobe sungem" . . . which was what worked historically . . . but that failed.<br><br></div><div>F.<br></div></div><br></div></div>