<div dir="ltr"><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small">Having decided to give Midori a try (as an alternative to Firefox), I downloaded it and it seems to be working well.</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small">However while on a website I often use, a warning popped up saying that the technology was outdated and there were security issues, and that I should use either: Chrome, Internet Explorer, Firefox, or Opera.</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small"><br></div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small">I checked the settings in Midori but can't find how to update.</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small"><br></div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif;font-size:small">Has anyone else had this problem?</div><div><br></div><div class="gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><br><br></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
</div>