<div dir="ltr">Yes I do, actually, I use this printer in a office, there are about 20 computers using this printer...<div class="gmail_extra"><br clear="all"><div><div class="gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div>What version os Lubuntu 32bits are you using? I'm using 14.04</div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
<br><div class="gmail_quote">2015-03-02 4:59 GMT-03:00 Marlon Ng <span dir="ltr"><<a href="mailto:guikaye@gmail.com" target="_blank">guikaye@gmail.com</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Pretty much the same way you did, Andre. My drivers are:<br><br>epson-inkjet-printer-201207w_1.0.0-1lsb3.2_i386.deb<br>iscan_2.30.1-1~usb0.1.ltdl7_i386.deb<br>iscan-data_1.35.0-1_all.deb<br><br>So you have installed and currently using  L355 on your Lubuntu via wifi without a problem?<br><br></div><div class="HOEnZb"><div class="h5"><div class="gmail_extra"><br><div class="gmail_quote">On Mon, Mar 2, 2015 at 8:55 AM, Andre Campos Rodovalho <span dir="ltr"><<a href="mailto:andre.rodovalho@gmail.com" target="_blank">andre.rodovalho@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">So, how did you installed? On what version of Lubuntu are you trying to print?<br><br>I used the epson drivers, from epson website. I use:<div><div><b>epson-inkjet-printer-201207w_1.0.0-1lsb3.2_amd64.deb</b></div><div><b>iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb</b></div><div><b>iscan-data_1.27.0-1_all.deb</b></div></div><div>I tested only on 64bits system... I use wifi too. Not a single problem until now...</div><div class="gmail_extra"><br clear="all"><div><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><br></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
<br><div class="gmail_quote">2015-03-01 7:10 GMT-03:00 Marlon Ng <span dir="ltr"><<a href="mailto:guikaye@gmail.com" target="_blank">guikaye@gmail.com</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div><div dir="ltr"><div>I'm trying to print over wifi connection, by the way.<br></div>Thanks a bunch!<br></div><div><div><div class="gmail_extra"><br><div class="gmail_quote">On Sun, Mar 1, 2015 at 6:09 PM, Marlon Ng <span dir="ltr"><<a href="mailto:guikaye@gmail.com" target="_blank">guikaye@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><div><div><div><div><div><div>Sorry, Epson L355 still not working.  When I try to print, paper feeds but comes out blank; printer doesn't print.  Tried on both Libreoffice Writer and Calc.  Both failed.  <br><br></div>Also, when I click on Image Scan (iscan), I get this message:<br></div>Could not send command to scanner.  Check the scanner's status.<br><br></div>I believe the printer and scanner drivers for L355 is the same for L210, correct? My L210 is working fine (printer and scanner).  Having trouble with L355 only.<br><br></div>I don't know if I installed it correctly, but when I click Printers, then double click on EPSON_L355_Series icon, under Settings I see:<br></div>Make and Model:  Epson 9-Pin Series.<br><br></div>I forgot if this happened thru CUPS (I don't remember going thru with choosing 9-Pin Series).<br><br></div>Could this be the source of the problem? How do I fix it?<br><br></div>Thank you.<br></div><div><div><div class="gmail_extra"><br><div class="gmail_quote">On Sun, Mar 1, 2015 at 5:17 PM, Marlon Ng <span dir="ltr"><<a href="mailto:guikaye@gmail.com" target="_blank">guikaye@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Scratch that epson L355 problem. Seems to be working now. Thanks!<br></div><div><div><div class="gmail_extra"><br><div class="gmail_quote">On Sun, Mar 1, 2015 at 5:13 PM, Marlon Ng <span dir="ltr"><<a href="mailto:guikaye@gmail.com" target="_blank">guikaye@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div>Hi guys.  I can't install Epson L355.  I already have the printer and scanner driver on my laptop.  I tried to install it over WIFI and when it comes to the part where I have to choose L355 as the model, there's no L355 !<br><br></div>Your help would be much appreciated.<br><br></div><br></div>
</blockquote></div><br></div>
</div></div></blockquote></div><br></div>
</div></div></blockquote></div><br></div>
</div></div><br></div></div><span><font color="#888888">--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com" target="_blank">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
<br></font></span></blockquote></div><br></div></div>
<br>--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com" target="_blank">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
<br></blockquote></div><br></div>
</div></div></blockquote></div><br></div></div>