Thanks, that's solved<br><br>Andre Rodovalho <andre.rodovalho@gmail.com> wrote:<br><br><div dir="ltr">I guess this recovery option has no automount... So, what you need to do is to mount your USB stick...<br><br>So, the first thing is to know what device it is, you can do this with the command:<b> ls -la /dev/sd*</b><div><b><br></b></div><div>You can run this command before and after you plug the USB stick, because your HD or SSD will also be listed...</div><div><br></div><div>After knowing your device, let say, <b>/dev/sdb</b>, you need to mount it. To do so, you need to know the file system type... Do you know it? If not, you can see with the command: <b>cfdisk /dev/sdb</b></div><div><b><br></b></div><div>So, the third thing to do, is to create a folder to mount your drive. You can do: <b>mkdir /media/usbdrive</b></div><div><b><br></b></div><div>After this, you can mount just like so: <b>mount /dev/sdb /media/usbdrive</b></div><div><b><br></b></div><div>Ok, this is it. Now the only thing to do, is to copy the log file... But you can also list the content of your USB drive to check if is working ok: <b>ls /media/usbdrive<br></b><div><br></div></div></div><div class="gmail_extra"><br><div class="gmail_quote">2014-12-14 14:20 GMT-02:00 Ian Bruntlett <span dir="ltr"><<a href="mailto:ian.bruntlett@gmail.com" target="_blank">ian.bruntlett@gmail.com</a>></span>:<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Hi German,<br><div class="gmail_extra"><br><div class="gmail_quote"><span class="">On 14 December 2014 at 15:02, German <span dir="ltr"><<a href="mailto:gentgerman@gmail.com" target="_blank">gentgerman@gmail.com</a>></span> wrote:<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Ian. No, it is not faulty ports. lsusb shows my a data thumb drive. But still nothing in /media. I have no floppy drive. Thank you</blockquote><br></span>Hmm. Shall we deal with the thumb drive first? <br><br></div><div class="gmail_quote">0. With the thumb drive in, does ls /media show anything at all?<br><br></div><div class="gmail_quote">1. Could you give more details about the system we are fixing? Things like manufacturer, make and the details of the operating system you are using (e.g. which flavour of Ubuntu, which release - 14.10 etc)<br></div><div class="gmail_quote"><br></div><div class="gmail_quote">1. The thumb drive might be mounting to an unexpected place. Do a ls /dev command without the memory stick in. Then insert the memory stick in. Do another ls /dev command.<br><br>You need to look at the entries listed as sda, sda1, sda2 etc ( and possibly sdb, sdc, sdd) . For example when I do ls /dev on my system without a thumb drive inserted, ls /dev lists (amongst other things) sda, sda1, sda2, sda3. After inserting it, those things listed appear - plus an entry for sdb and sdb1. If you can identify the differences between a memory drive then that should be the device name which the thumb drive is connected as. Once you find that then we might be able to use the mount command so your system can access the thumb drive.<br></div><span class=""><div class="gmail_quote"><br></div><div class="gmail_quote">BW,<br><br><br></div><div class="gmail_quote">Ian<br><br></div>-- <br><div><div dir="ltr"><div><div dir="ltr"><div><div>-- ACCU - Professionalism in programming - <a href="http://www.accu.org" target="_blank">http://www.accu.org</a><br></div>-- Free Software page - currently down<br></div>-- My writing - <a href="https://sites.google.com/site/ianbruntlett/" target="_blank">https://sites.google.com/site/ianbruntlett/</a><br> </div></div></div></div>
</span></div></div>
<br>--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
<br></blockquote></div></div>