<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<style type="text/css" style="display:none"><!--P{margin-top:0;margin-bottom:0;} .ms-cui-menu {background-color:#ffffff;border:1px rgb(171, 171, 171) solid;font-family:'Segoe UI WPC', 'Segoe UI', Tahoma, 'Microsoft Sans Serif', Verdana, sans-serif;font-size:11pt;color:rgb(51, 51, 51);} .ms-cui-menusection-title {display:none;} .ms-cui-ctl {vertical-align:text-top;text-decoration:none;color:rgb(51, 51, 51);} .ms-cui-ctl-on {background-color:rgb(223, 237, 250);opacity: 0.8;} .ms-cui-img-cont-float {display:inline-block;margin-top:2px} .ms-cui-smenu-inner {padding-top:0px;} .ms-owa-paste-option-icon {margin: 2px 4px 0px 4px;vertical-align:sub;padding-bottom: 2px;display:inline-block;} .ms-rtePasteFlyout-option:hover {background-color:rgb(223, 237, 250) !important;opacity:1 !important;} .ms-rtePasteFlyout-option {padding:8px 4px 8px 4px;outline:none;} .ms-cui-menusection {float:left; width:85px;height:24px;overflow:hidden}.wf {speak:none; font-weight:normal; font-variant:normal; text-transform:none; -webkit-font-smoothing:antialiased; vertical-align:middle; display:inline-block;}.wf-family-owa {font-family:'o365Icons'}@font-face {  font-family:'o365IconsIE8';  src:url('prem/15.0.913.22/resources/styles/office365icons.ie8.eot?#iefix') format('embedded-opentype'),         url('prem/15.0.913.22/resources/styles/office365icons.ie8.woff') format('woff'),         url('prem/15.0.913.22/resources/styles/office365icons.ie8.ttf') format('truetype');  font-weight:normal;  font-style:normal;}@font-face {  font-family:'o365IconsMouse';  src:url('prem/15.0.913.22/resources/styles/office365icons.mouse.eot?#iefix') format('embedded-opentype'),         url('prem/15.0.913.22/resources/styles/office365icons.mouse.woff') format('woff'),         url('prem/15.0.913.22/resources/styles/office365icons.mouse.ttf') format('truetype');  font-weight:normal;  font-style:normal;}.wf-family-owa {font-family:'o365IconsMouse'}.ie8 .wf-family-owa {font-family:'o365IconsIE8'}.ie8 .wf-owa-play-large:before {content:'\e254';}.notIE8 .wf-owa-play-large:before {content:'\e054';}.ie8 .wf-owa-play-large {color:#FFFFFF/*$WFWhiteColor*/;}.notIE8 .wf-owa-play-large {border-color:#FFFFFF/*$WFWhiteColor*/; width:1.4em; height:1.4em; border-width:.1em; border-style:solid; border-radius:.8em; text-align:center; box-sizing:border-box; -moz-box-sizing:border-box; padding:0.1em; color:#FFFFFF/*$WFWhiteColor*/;}.ie8 .wf-size-play-large {width:40px; height:40px; font-size:30px}.notIE8 .wf-size-play-large {width:40px; height:40px; font-size:30px}
<!--
p
        {margin-top:0;
        margin-bottom:0}
.ms-cui-menu
        {background-color:#ffffff;
        border:1px rgb(171,171,171) solid;
        font-family:'Segoe UI WPC','Segoe UI',Tahoma,'Microsoft Sans Serif',Verdana,sans-serif;
        font-size:11pt;
        color:rgb(51,51,51)}
.ms-cui-ctl
        {vertical-align:text-top;
        text-decoration:none;
        color:rgb(51,51,51)}
.ms-cui-ctl-on
        {background-color:rgb(223,237,250)}
.ms-cui-img-cont-float
        {display:inline-block;
        margin-top:2px}
.ms-cui-smenu-inner
        {padding-top:0px}
.ms-owa-paste-option-icon
        {margin:2px 4px 0px 4px;
        vertical-align:sub;
        padding-bottom:2px;
        display:inline-block}
.ms-rtePasteFlyout-option
        {padding:8px 4px 8px 4px;
        outline:none}
.ms-cui-menusection
        {float:left;
        width:85px;
        height:24px;
        overflow:hidden}
.wf-family-owa
        {font-family:'o365Icons'}
@font-face
        {font-family:'o365IconsIE8';
        font-weight:normal;
        font-style:normal}
@font-face
        {font-family:'o365IconsMouse';
        font-weight:normal;
        font-style:normal}
.wf-family-owa
        {font-family:'o365IconsMouse'}
.ie8 .wf-family-owa
        {font-family:'o365IconsIE8'}
.notIE8 .wf-owa-play-large
        {border-color:#FFFFFF;
        width:1.4em;
        height:1.4em;
        border-width:.1em;
        border-style:solid;
        text-align:center;
        padding:0.1em;
        color:#FFFFFF}
.ie8 .wf-size-play-large
        {width:40px;
        height:40px;
        font-size:30px}
.notIE8 .wf-size-play-large
        {width:40px;
        height:40px;
        font-size:30px}
-->
--></style>
</head>
<body dir="ltr">
<div style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Hi Barry,<br>
</p>
<p><br>
</p>
<p>Do you remember what version of Ubuntu your wife was using back then? We are able to connect without a problem with V12.04 LTS but cannot connect with anything more recent.</p>
<p><br>
</p>
<p>I hate to say it but I think you might be on to something. This really scares me because our IT dept is just looking for a reason to say that Ubuntu is not reliable. It took a lot to get this project accepted and be able to convert our older technology to
 Ubuntu. We are talking about potentially converting hundreds of devices.<br>
</p>
<p><br>
</p>
<p>I found a thread on the Ubuntu support forum that I will share with all of you on Monday.<br>
</p>
<div style="color: rgb(40, 40, 40);">
<hr tabindex="-1" style="display:inline-block; width:98%">
<div id="divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt"><b>From:</b> Barry Titterton <titterton.barry@gmail.com><br>
<b>Sent:</b> Saturday, October 25, 2014 3:52 AM<br>
<b>To:</b> Marc Tremblay<br>
<b>Subject:</b> Re: WIFI connectivity issues with WPA2 enterprise and Lubuntu 13.10 and up</font>
<div> </div>
</div>
<div>
<div class="moz-cite-prefix">On 24/10/14 13:50, Marc Tremblay wrote:<br>
</div>
<blockquote type="cite"><style type="text/css" style="">
<!--
p
        {margin-top:0;
        margin-bottom:0}
.ms-cui-menu
        {background-color:#ffffff;
        border:1px rgb(171,171,171) solid;
        font-family:'Segoe UI WPC','Segoe UI',Tahoma,'Microsoft Sans Serif',Verdana,sans-serif;
        font-size:11pt;
        color:rgb(51,51,51)}
.ms-cui-ctl
        {vertical-align:text-top;
        text-decoration:none;
        color:rgb(51,51,51)}
.ms-cui-ctl-on
        {background-color:rgb(223,237,250)}
.ms-cui-img-cont-float
        {display:inline-block;
        margin-top:2px}
.ms-cui-smenu-inner
        {padding-top:0px}
.ms-owa-paste-option-icon
        {margin:2px 4px 0px 4px;
        vertical-align:sub;
        padding-bottom:2px;
        display:inline-block}
.ms-rtePasteFlyout-option
        {padding:8px 4px 8px 4px;
        outline:none}
.ms-cui-menusection
        {float:left;
        width:85px;
        height:24px;
        overflow:hidden}
.wf-family-owa
        {font-family:'o365Icons'}
@font-face
        {font-family:'o365IconsIE8';
        font-weight:normal;
        font-style:normal}
@font-face
        {font-family:'o365IconsMouse';
        font-weight:normal;
        font-style:normal}
.wf-family-owa
        {font-family:'o365IconsMouse'}
.ie8 .wf-family-owa
        {font-family:'o365IconsIE8'}
.notIE8 .wf-owa-play-large
        {border-color:#FFFFFF;
        width:1.4em;
        height:1.4em;
        border-width:.1em;
        border-style:solid;
        text-align:center;
        padding:0.1em;
        color:#FFFFFF}
.ie8 .wf-size-play-large
        {width:40px;
        height:40px;
        font-size:30px}
.notIE8 .wf-size-play-large
        {width:40px;
        height:40px;
        font-size:30px}
-->
</style>
<div style="font-size:12pt; color:#000000; background-color:#FFFFFF; font-family:Calibri,Arial,Helvetica,sans-serif">
<p>Hi Israel and Andre,<br>
</p>
<p><br>
</p>
<p>The connectivity issue occurs on all of our laptops no matter what make or model. In general at our school board the older laptops and netbooks we are converting are Toshiba Tecra A9, A10 and A11's. The Netbooks are NB 200's, 250's and 350's. We also have
 Dell laptops and HP laptops in smaller numbers.<br>
</p>
<p><br>
</p>
<p>In every case, If I install any derivative of ubuntu based on 12.04 LTS I am able to see my school boards network and then put in the WPA2 enterprise configuration with user credentials and I get a connection right away.<br>
</p>
<p><br>
</p>
<p>If I install any derivative of ubuntu that is <strong>newer</strong> than 12.04 I can sometimes see our network but when I try connecting, it just loops and continues to ask for the username and password for the network.<br>
</p>
<p><br>
</p>
<p>Yesterday I installed Lubuntu 12.04 on a Toshiba Tecra A9. After the installation I see the little WIFI icon in the lower left hand corner and i am able to connect to the network. I then installed Lubuntu 14.4 and then did not see the WIFI icon at the lower
 right hand side.<br>
</p>
<p><br>
</p>
<p>I am honestly no expert at this but it does not seem to be a hardware issue since the same problem occurs no matter what machine we are using. Would it still be helpful to send you the network controller info?<br>
</p>
<p><br>
</p>
<p><br>
</p>
<div style="color:rgb(40,40,40)">
<hr tabindex="-1" style="display:inline-block; width:98%">
</div>
</div>
</blockquote>
<br>
Hi Marc,<br>
<br>
Can I ask you to look at the other end of the system? Who, or what, supplies the wi-fi signal to the school buildings?<br>
<br>
The reason I ask is that my wife had a similar problem a couple of years back at her university in the UK: her laptop would not connect to the uni' wi-fi on AES Enterprise after an upgrade to the uni' hardware. The university had out sourced all of its IT requirements
 and support services to a Microsoft re-seller company in the UK, who announced that they would only provide support for students that used Microsoft software on their machines! They then installed a new wi-fi network that, for a while, ran in parallel with
 the old wi-fi network. My wife was the only person on the course using Ubuntu (or any form of linux), and she was the only person who could not connect to the new system. The symptoms were exactly as you have described. She could still connect to the old wi-fi
 network, but that was being phased out. I found a friendly sys admin who took her case to the university authorities.<br>
<br>
Unfortunately I cannot remember the details of what happened to cause the problem, or how it was solved, I just know that one day her laptop could connect to the new system. I can remember the sys admin saying that the Microsoft reseller had used a non-standard
 version of the AES Enterprise set-up on its servers, which was tuned for MS Windows machines, but may give problems to non-MS machines which used a strict version of the standard (vendor lock-in anyone?). It was something to do with the timing being wrong
 on the 'handshake' of the connection. I don't know if the MS re-seller adjusted their servers to the correct standard, or whether an update to Ubuntu made it compatible to the non-standard MS settings. Sorry! So it might be worth you having a look at the 'supply'
 side of the wi-fi network, which may be where the problem lies.<br>
<br>
Regards,<br>
<br>
Barry T<br>
</div>
</div>
</div>
</body>
</html>