<div dir="ltr">You might try the commands manually (on lxterminal)...<div><br></div><div>To increase volume:<b> amixer -q sset Master 3%+ unmute</b></div><div>To decrease: <b>amixer -q sset Master 3%- unmute</b></div><div>

<b><br></b></div><div>It seems you have two audio cards, you may need to specify it on the command...</div><div><br></div><div>Try also: <b>amixer -c 1 -q sset Master 3%+ unmute</b></div><div>and</div><div><b>amixer -c 1 -q sset Master 3%- unmute</b></div>

<div><b><br></b></div><div>If nothing of this works, check out<b> alsamixer</b>, what cards you have... Press F6 to see if you have only one (0) or two (0 and 1) cards...</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">

2014-05-15 2:43 GMT-03:00  <span dir="ltr"><<a href="mailto:farinet@arcor.de" target="_blank">farinet@arcor.de</a>></span>:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<a href="mailto:lubuntu-users-request@lists.ubuntu.com">lubuntu-users-request@lists.ubuntu.com</a>:<br>
<div class="">> Hi,<br>
> What kind of computer is this that you are using?  I am using an iBook<br>
> and the keys work out of the box for me.  Do you have any special<br>
> configurations you have made?  Also, did you choose the correct keyboard<br>
> layout?<br>
> I have also noticed xev doesn't make sense of the Fn Key....<br>
<br>
</div>It's a Samsung 535 U3C (amd processor and amd graphics). Here comes what<br>
inxi says:<br>
<br>
---------------<br>
System:    Host: <user>-535U3C Kernel: 3.13.0-26-generic x86_64 (64 bit)<br>
Desktop: LXDE (Openbox 3.5.2)<br>
           Distro: Ubuntu 14.04 trusty<br>
Machine:   System: SAMSUNG product: 535U3C v: P01RAG<br>
           Mobo: SAMSUNG model: SAMSUNG_NP1234567890 v:<br>
SEC_SW__1234567890ABCD<br>
           Bios: American Megatrends v: P01RAG.N43.120612.LEO date:<br>
06/12/2012<br>
CPU:       Dual core AMD A6-4455M APU with Radeon HD Graphics (-MCP-)<br>
cache: 4096 KB<br>
           Clock Speeds: 1: 2100 MHz 2: 2100 MHz<br>
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Trinity [Radeon HD 7500G]<br>
           Display Server: X.Org 1.15.1 drivers: ati,fglrx (unloaded:<br>
fbdev,vesa,radeon)<br>
           Resolution: 1366x768@60.1hz<br>
           GLX Renderer: AMD Radeon HD 7500G GLX Version: 4.3.12798 -<br>
CPC 13.35.1005<br>
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller<br>
driver: snd_hda_intel<br>
           Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio<br>
Controller driver: snd_hda_intel<br>
           Sound: Advanced Linux Sound Architecture v: k3.13.0-26-generic<br>
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter<br>
driver: ath9k<br>
           IF: wlan0 state: up mac: 50:b7:c3:13:d4:e6<br>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit<br>
Ethernet Controller driver: r8169<br>
           IF: eth0 state: down mac: e8:03:9a:e0:0b:d4<br>
           Card-3: Atheros<br>
--------<br>
<br>
Now, Linux and this Samsung are not really friends ;). Since kernel ><br>
3.2 i did not have any effective powermanagement (no suspend, no<br>
hibernate,no close_lid). Now, since the latest kernels 3.12 and higher<br>
and the newest catalyst driver that problem is solved, fortunately.<br>
<br>
In xev the XF86 keys are taken by xfce powermanagement (in the default<br>
lubuntu-rc.xml there are settings considering this case). If you<br>
uninstall it you get it in xev.<br>
<br>
But it seems to me that not only the XF86 keys are blocked but also<br>
xbacklight. It does not change the backlight even if startet out of a<br>
terminal, though it runs: 'xbacklight -h' runs, only applying the<br>
commands like -dec -inc set etc. does not have any effect.<br>
<br>
Without xfce powermanagement, i'm getting the backlight +/i popup by<br>
pushing the correct <Fn>keys, but they don't have any effect.<br>
<div class="HOEnZb"><div class="h5"><br>
<br>
<br>
--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
</div></div></blockquote></div><br></div>