<html><head></head><body><div style="font-family: Verdana;font-size: 12.0px;"><div>Hello!</div>

<div> </div>

<div>I don't that glib ist the problem. I saw this failure in the past when I added the Lubuntu-Daily PPA. So I think it depends on the new LXDE components.</div>

<div> </div>

<div>I see the glib failure also on Lubuntu 13.10 without any problems for firefox.</div>

<div> </div>

<div>Kind regrads,</div>

<div> </div>

<div>Norbert</div>

<div> </div>

<div> 
<div name="quote" style="margin:10px 5px 5px 10px; padding: 10px 0 10px 10px; border-left:2px solid #C3D9E5; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">
<div style="margin:0 0 10px 0;"><b>Gesendet:</b> Sonntag, 23. Februar 2014 um 20:40 Uhr<br/>
<b>Von:</b> "Rafael Laguna" <rafaellaguna@ubuntu.com><br/>
<b>An:</b> "Nio Wiklund" <nio.wiklund@gmail.com><br/>
<b>Cc:</b> "Norbert Holze" <asterix52@gmx.de>, "Lubuntu mailing lists" <lubuntu-users@lists.ubuntu.com><br/>
<b>Betreff:</b> Re: Lubuntu daily /nvidia 331 / chrome</div>

<div name="quoted-content">I can tell that Firefox Nightly (that called Aurora) is broken too. I<br/>
had to install Chromium, but it was soooo slow that I changed it for<br/>
QupZilla and Epiphany (same engine). Sad about my lovely extensions,<br/>
that I can't live without.<br/>
<br/>
Any clue what happened with Mozilla? This was my message error:<br/>
<br/>
(process:9520): GLib-CRITICAL **: g_slice_set_config: assertion<br/>
'sys_page_size == 0' failed<br/>
<br/>
(firefox:9520): GLib-GObject-WARNING **: Attempt to add property<br/>
GnomeProgram::sm-connect after class was initialised<br/>
<br/>
(firefox:9520): GLib-GObject-WARNING **: Attempt to add property<br/>
GnomeProgram::show-crash-dialog after class was initialised<br/>
<br/>
(firefox:9520): GLib-GObject-WARNING **: Attempt to add property<br/>
GnomeProgram::display after class was initialised<br/>
<br/>
(firefox:9520): GLib-GObject-WARNING **: Attempt to add property<br/>
GnomeProgram::default-icon after class was initialised<br/>
Segmentation fault (core dumped)<br/>
<br/>
I don't think it's Firefox's fault itslef. Obviously glib is broken.<br/>
--<br/>
Rafael Laguna<br/>
Lubuntu Artwork Team<br/>
<br/>
<br/>
2014-02-23 18:14 GMT+01:00 Nio Wiklund <nio.wiklund@gmail.com>:<br/>
> Hi Norbert and Rafael,<br/>
><br/>
> One of the latest daily updates/upgrades of Lubuntu Trusty broke Firefox<br/>
> for me. I have no proprietary drivers, but can switch between the<br/>
> default kernel and an experimental non-pae kernel. This problem is<br/>
> independent of the kernel (happens when booted with either of them).<br/>
><br/>
> I installed Midori and can browse the internet, so it is not the network<br/>
> system, I think it is caused by the Firefox software or some library<br/>
> used by it.<br/>
><br/>
> Best regards<br/>
> Nio<br/>
><br/>
> 2014-02-23 18:07, Rafael Laguna skrev:<br/>
>> I have the NVidia drivers and my system works fine. LXPanel is just a<br/>
>> panel, it can't affect to any browser. Have you enabled the GLX<br/>
>> features on Chrome? Does it happen when you deactivate the driver and<br/>
>> use the default one?<br/>
>> --<br/>
>> Rafael Laguna<br/>
>> Lubuntu Artwork Team<br/>
>><br/>
>><br/>
>> 2014-02-23 16:46 GMT+01:00 Norbert Holze <asterix52@gmx.de>:<br/>
>>> Hello!<br/>
>>><br/>
>>> Today I tried a clean install of Lubuntu daily. The install run very<br/>
>>> smooth. But when I tried to install the nvidia driver it fails. I solved<br/>
>>> the problem with the build-essential package.<br/>
>>><br/>
>>> google-chrome-stable only runs once. The next time I only get a segment<br/>
>>> fault. And now also firefox won't start (segment fault). All other<br/>
>>> programms are running fine.<br/>
>>><br/>
>>> Can some help me to find the main reason for the problem. Is it the<br/>
>>> nvidia driver? Or the new lxpanel? Last week everything runs fine.<br/>
>>><br/>
>>> Kind regards,<br/>
>>><br/>
>>> Norbert<br/>
>>><br/>
>>> --<br/>
>>> Lubuntu-users mailing list<br/>
>>> Lubuntu-users@lists.ubuntu.com<br/>
>>> Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br/>
>><br/>
></div>
</div>
</div></div></body></html>