<div dir="ltr">Hello<div><br></div><div style>I think it is a bug connected with menu-cache crash and it was reported on the bug track list. I had it too. I removed the latest lubuntu desktop completely and I installed the stable one from official Ubuntu repositories and it work fine now for me<font color="#555555" face="arial, helvetica, clean, sans-serif"><span style="font-size:11px">.</span></font></div>

</div><div class="gmail_extra"><br clear="all"><div><div>pozdrawiam<br>Maciek<br><a href="http://www.domanscy.net.pl/" target="_blank">domanscy.net.pl</a></div><div><a href="http://lubuntu.net" target="_blank">lubuntu.net</a></div>

<div><div><em style="background-color:rgb(255,255,255);font-size:13px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;font-family:arial,helvetica,clean,sans-serif;text-align:justify"><b style="font-style:normal;text-align:-webkit-auto;font-family:sans-serif;line-height:19px"><font color="#3366bb"><span style="background-color:initial">William Gibson</span></font>:</b><span style="font-style:normal;font-family:sans-serif;line-height:19px"> </span>"The future is already here — it's just not very evenly distributed".</em></div>

</div><div><br></div></div>
<br><br><div class="gmail_quote">2013/3/28 Kadrija Hrlovic <span dir="ltr"><<a href="mailto:kalehrl@gmail.com" target="_blank">kalehrl@gmail.com</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

I've just finished installing the latest updates and logout button no longer works either from the panel or from the Menu. When I click it, nothing happens. I'm using 12.04 release with lubuntu-daily and lubuntu-artwork ppas added to the system.<br>


When I use:<br>lubuntu-logout<br>from the terminal, i get:<br>WARNING ** dbus-inteface.c:108: DBUS: The name org.freedesktop.login1 was not provided by any .service files<br>Segmentation fault<br>Any ideas what could have gone wrong?<br>


It worked fine before.<br>
<br>--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
<br></blockquote></div><br></div>