<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/4.6.0">
</HEAD>
<BODY TEXT="#000000" BGCOLOR="#ffffff">
John:<BR>
<BR>
It works that way for me as well.  <BR>
<BR>
I have heard there is a bug filed reporting the problem, but it has been that way since October, and nothing has changed with it.  <BR>
<BR>
<BR>
Sincerely,
<PRE>
Aere
</PRE>
<BR>
-----Original Message-----<BR>
<B>From</B>: John Hupp <<A HREF="mailto:John%20Hupp%20%3clubuntu@prpcompany.com%3e">lubuntu@prpcompany.com</A>><BR>
<B>To</B>: <A HREF="mailto:lubuntu-users@lists.ubuntu.com">lubuntu-users@lists.ubuntu.com</A><BR>
<B>Subject</B>: [Lubuntu] System Information and Benchmark tool broken in Quantal?<BR>
<B>Date</B>: Mon, 03 Dec 2012 12:19:59 -0500<BR>
<BR>
<FONT SIZE="2">I find that when I run the System Information and Benchmark tool in Quantal, it produces the program window with the menu bar and toolbar, no contents, and an empty popup.  But the window controls on the popup are visible and operable.  Clicking to close that produces another empty popup.  Closing that again causes Computer to appear in the left pane, and there is another empty popup.  Closing the empty popup one more time causes the rest of the contents to appear in the left pane.  If I wait a bit another empty popup will appear, but until it does, the left pane icons are operable.  And in any case, closing the empty popup again allows the program to work normally as far as I can tell.</FONT><BR>
<BR>
<FONT SIZE="2">This applet worked fine in Precise.</FONT><BR>
<BR>
<FONT SIZE="2">How does this work for others in Quantal?</FONT><BR>
<BR>
</BODY>
</HTML>