Hi Aere,<div><br></div><div>as all the ubuntu family use the same installer, it will be across all flavours. When you find it 'mis-behaving' please raise a bug against it. </div><div><br></div><div>With regards to USB installs, this has been known for a while (I cannot recall when I wrote the wiki page up!) [1] </div>
<div><br></div><div>Regards,</div><div><br></div><div>Phill.</div><div>1. <a href="https://help.ubuntu.com/community/Lubuntu/Documentation/MinimalInstall#USB">https://help.ubuntu.com/community/Lubuntu/Documentation/MinimalInstall#USB</a><br>
<br><div class="gmail_quote">On 31 October 2012 17:27, Aere Greenway <span dir="ltr"><<a href="mailto:Aere@dvorak-keyboards.com" target="_blank">Aere@dvorak-keyboards.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<u></u>


  
  

<div>
All:<br>
<br>
I have been noticing in recent Linux installs (mostly Lubuntu), that the installer is making bad assumptions on which device to install GRUB on.  <br>
<br>
Having been burned by GRUB being installed on the wrong device before, I watch closely where it's intending to install GRUB, and change it to what it needs to be.  <br>
<br>
In the past (years ago), the assumptions on where to install GRUB were so reliable that I didn't even look at this, but now, I watch it carefully.  <br>
<br>
I almost always do manual partitioning, where I have the choice of where to install GRUB.  I don't know if the other installation options give you that same choice.  <br>
<br>
- Aere<div><div class="h5"><br>
<br>
<br>
-----Original Message-----<br>
<b>From</b>: Chris Green <<a href="mailto:Chris%20Green%20%3ccl@isbd.net%3e" target="_blank">cl@isbd.net</a>><br>
<b>To</b>: <a href="mailto:lubuntu-users@lists.ubuntu.com" target="_blank">lubuntu-users@lists.ubuntu.com</a><br>
<b>Subject</b>: Re: Installed lubunto core, went OK, but no grub menu now<br>
<b>Date</b>: Wed, 31 Oct 2012 10:11:47 +0000<br>
<br>
<pre>On Wed, Oct 31, 2012 at 10:03:44AM +0000, Chris Green wrote:
<font color="#737373">> I have just installed lubuntu core on an acer-aspire laptop.  There was</font>
<font color="#737373">> an existing Windows XP installation on the laptop.</font>
<font color="#737373">> </font>
<font color="#737373">> Everything went very smoothly, no problems at all, the installation did</font>
<font color="#737373">> the expected change of the Windows XP partition size to make space for</font>
<font color="#737373">> the lubuntu install and eveything completed as expected.</font>
<font color="#737373">> </font>
<font color="#737373">> However when I reboot the system I still just get the Windows boot</font>
<font color="#737373">> sequence, no sign of a Grub menu at all.  I did answer 'y' to the</font>
<font color="#737373">> installation question about letting grub take over the boot.</font>
<font color="#737373">> </font>
<font color="#737373">> There's no data of importance on the system so I can just start again if</font>
<font color="#737373">> necessary but it takes a *long* time to do the XP install so I'd prefer</font>
<font color="#737373">> to fix this if I can.  (I do want dual boot as I occasionally need a</font>
<font color="#737373">> real XP for times when XP in VirtualBox doesn't quite work).</font>
<font color="#737373">> </font>
Um, a little bit further.  If I plug the USB stick I installed from back
in and then boot (with boot from USB) then the grub menu appears, it
seems that I have the grub menu on the USB stick!  (Yes, it really is
the 'installed' one as it has the Windows XP installation as one of its
options). 

However the lubuntu option in grub doesn't work, I just get a black
screen if I select it.  System is up and running, I can ping it from
other systems on my LAN.

-- 
Chris Green


</pre>
-- 
</div></div><pre>Sincerely,
AereSincerely,
Aere

Sincerely,
Aere
</pre>
</div>

<br>--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users<br clear="all"><div><br></div>-- <br></a><a href="https://wiki.ubuntu.com/phillw" target="_blank">https://wiki.ubuntu.com/phillw</a><br>

<br>
</blockquote></div></div>