OMG!<br>I just found out that my Intel Pentium M processor does not support PAE.<br>I will not be able to upgrade to 12.10 :(<br>