<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 03/09/2012 01:52 PM, Cyber Penguin wrote:
    <blockquote
cite="mid:CAAYo58wDpa=S=wvHOf7meH9ja6KtEjJFrDSy=6E97bEC3i-1eg@mail.gmail.com"
      type="cite"><br>
      <br>
      <div class="gmail_quote">On Fri, Mar 9, 2012 at 12:21 PM, Yorvyk <span
          dir="ltr"><<a moz-do-not-send="true"
            href="mailto:yorvik.ubunto@googlemail.com">yorvik.ubunto@googlemail.com</a>></span>
        wrote:<br>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div class="im">On Fri, 9 Mar 2012 07:15:13 -0400<br>
            Jean-Pierre Vidal Piesset <<a moz-do-not-send="true"
              href="mailto:jpxsat@gmail.com">jpxsat@gmail.com</a>>
            wrote:<br>
            <br>
            > ><br>
            > > My suggestion when selecting apps for this list is
            that they run on a<br>
            > > 300Mhz CPU with 128 MiB RAM<br>
            ><br>
            > Maybe a more suitable machine would be 500MHZ &
            256MB Ram. Since all<br>
            > modifications and restrictions to the kernel this two
            years, I'm in doubt<br>
            > that it's possible to install lubuntu (or any ubuntu
            flavour) on a machine<br>
            > with the specs you're pointing! (no more i586, PAE,
            drop of certain old<br>
            > graphic cards...) /  In the past I've installed Lubuntu
            10.04 on very old<br>
            > machines with very poor Ram, but now that somethings
            are dropped the system<br>
            > simply does nothing :(<br>
            ><br>
          </div>
          400Mhz CPU 192 MiB RAM?<br>
          <div class="im"><br>
            > The questions are:<br>
            > - a Pentium 1 or 2 can run Lubuntu 12.04 ?<br>
            > - It's easy for a beginner to do that install or
            something more than the<br>
            > usual has to be done?<br>
            ><br>
            > Correct me if I'm talking nonsense here, please!<br>
            ><br>
          </div>
          Sort of :)<br>
          All Pentium class CPUs are i686 compatible (with a very small
          number of exceptions).  I have installed on a 128 MiB machine
          with a 200 Mhz PII using the alternate installer and run one
          app at a time.  It was no more unpleasant than running Widows
          Vista on a 1.6Ghz Celeron and 1 GiB RAM (This not a joke!).
           The idea of setting the spec that low was to remind people
          what lightweight really means as some people think that
          anything less then a multi-core CPU is low spec.  The app
          should ideally run OK using the basic VESA or fbdev video
          driver.<br>
          <div class="im"><br>
            <br>
            > Though, I'm kinda loving you're idea Yorvyk!! Those
            apps could be included<br>
            > in LSC under "Lubuntu proposed" :)<br>
            ><br>
          </div>
          Forgot to mention that bit.  After a bit of testing and a
          vote, it would be nice to have a 'Lubuntu Recommended' section
          or stamp in the LSC.<br>
          <div class="HOEnZb">
            <div class="h5"><br>
              <br>
              --<br>
              Yorvyk<br>
              <br>
              --<br>
              Lubuntu-users mailing list<br>
              <a moz-do-not-send="true"
                href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
              Modify settings or unsubscribe at: <a
                moz-do-not-send="true"
                href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users"
                target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
            </div>
          </div>
        </blockquote>
      </div>
      <br>
      <div>Good idea, with the name changed. 'Lubuntu proposed' is too
        close to 'precise-proposed' (in Software Sources).</div>
      <div><br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
    No problem for this, we don't need a software source entry, we can
    just use a file download by lsc.<br>
    example of lubuntu-proposed.list:<br>
    mplayer<br>
    audacious<br>
    abiword<br>
    <br>
    and so on.<br>
  </body>
</html>