Lance,<br><br>The one thing I can tell you is that I tried the non-pae mini.iso today and it did not load a kernel.  Now I am just trying the regular mini.iso to see if it loads properly.  I will probably try the non-pae again on another day but it appears the archive does not have the non-pae kernel ready for the minimal install. Back to testing...out<br>
<br>Greg nm_geo<br><br><div class="gmail_quote">On Thu, Feb 9, 2012 at 8:02 PM, Lance <span dir="ltr"><<a href="mailto:lbsolost@yahoo.com">lbsolost@yahoo.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td style="font:inherit" valign="top">First of all I have no hardware that's incapable of running the pae kernel but a few folks have reported at the forums getting an error, "kernel requires feature pae and won't boot", particularly with Pentium M machines.<br>
<br>I've been doing some studying and it looks like upgrades from Oneiric w/non-pae to Precise remain non-pae,
 and undoubtedly using the mini.iso will work, but I'd think both of 
those options would require fast ethernet.<br><br>I also typically encounter problems using the mini.iso with my wired network, that's nothing new, I just end up having to connect the machine that's booting the mini.iso directly to my modem, which means all of my other machines have to be down while the net-install completes.<br>
<br>BTW I'm talking about the non-pae mini.iso:<br><br><a href="http://www.us.archive.ubuntu.com/ubuntu/dists/precise/main/installer-i386/current/images/netboot/" target="_blank">http://www.us.archive.ubuntu.com/ubuntu/dists/precise/main/installer-i386/current/images/netboot/</a><br>
<br>Anyway here at Launchpad:<br><br><a href="https://bugs.launchpad.net/ubuntu/+source/linux/+bug/897786" target="_blank">https://bugs.launchpad.net/ubuntu/+source/linux/+bug/897786</a><br><span style="font-weight:bold"><br>
</span>Stéphane Graber<span style="font-weight:bold"> </span>said, "I know some flavours of Ubuntu chose to ship with non-PAE by default, 
using one of these (probably xubuntu and lubuntu) would work too."<br><br>So I wonder if we are in fact going to rebuild our iso's with the non-pae kernel? It would seem rather appropriate since our target audience is older, lower resource computers.<br>
<br>Many thanks in advance,<span class="HOEnZb"><font color="#888888"><br><br>Lance<br></font></span></td></tr></tbody></table><br>--<br>
Lubuntu-users mailing list<br>
<a href="mailto:Lubuntu-users@lists.ubuntu.com">Lubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/lubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/lubuntu-users</a><br>
<br></blockquote></div><br>