[lubuntu-users] Discourse forum seems broken (Mateusz Konieczny) (Nio W)

uninvolved at outlook.com uninvolved at outlook.com
Wed Oct 26 16:07:42 UTC 2022


Yup. Discourse is broken.

I tried on three devices, using two different ISPs. At best, I can load 
the site. I then can't click anything, nor can I scroll. With Firefox on 
a mobile phone it will not even load the full page.

Neither T-Mobile nor Hughes Net connections worked.

I used different browsers on each device, so I'd say that'd be 
reasonably thorough testing. I conclude that it's broken. Yup...

On 10/26/22 10:25, Fritz Hudnut wrote:
>> Message: 2
>> Date: Wed, 26 Oct 2022 11:34:21 +0200
>> From: Nio Wiklund <nio.wiklund at gmail.com>
>> To: Mateusz Konieczny <matkoniecz at tutanota.com>,
>>          lubuntu-users at lists.ubuntu.com
>> Subject: Re: [lubuntu-users] Discourse forum seems broken
>> Message-ID: <5e2cb8c8-639e-8230-bdf2-b57d16578668 at gmail.com>
>> Content-Type: text/plain; charset=UTF-8; format=flowed
>>
>> Den 2022-10-26 kl. 11:26, skrev Mateusz Konieczny:
>>> If I enter say my
>>> https://discourse.lubuntu.me/t/how-can-i-change-which-software-is-used-to-open-folders/3716 <https://discourse.lubuntu.me/t/how-can-i-change-which-software-is-used-to-open-folders/3716>
>>> thread nothing on page is clickable or scrollable
>>>
>>> Console log has
>>> "Content Security Policy: The page's settings blocked the loading of a
>>> resource
>>> at inline ("script-src"). Source: // This script is inlined in
>>> `_discourse_splash.html.erb"
>>>
>>> Is it just me or general breakage?
>>>
>>> https://discourse.lubuntu.me/ <https://discourse.lubuntu.me/> seems to
>>> have no recent postings
>>>
>> Hi Mateusz,
>>
>> It seems broken for me too. I cannot scroll down (so I cannot see the
>> bottom alias end) of a thread (I tested more one thread).
>>
>> So I hope someone with enough privileges on the website can fix the problem.
>>
>> Best regards
>> Nio
>>
>>
> Gents:
>
> This is a problem that does also "happen" to me . . . most often
> specifically if I'm running Lubuntu, links from digests won't work or
> forum opens to blank page.  But, if I flip over to another distro,
> then sometimes it will work . . . "ironic" no?
>
> There is a gent who is in charge . . . might have his name in the
> rolodex if he doesn't pick up the phone in a bit . . . can't recall
> right now.  He often thinks it relates to something in the browser . .
> . but the problem does recur . . . .  Maybe try flipping to another
> browser???
>
> F
>



More information about the Lubuntu-users mailing list