[lubuntu-users] Where have all the Bash Shells gone??? "mystery" possibly "solved"

Fritz Hudnut este.el.paz at gmail.com
Sat Sep 14 17:30:15 UTC 2019

Chris, et al:

Got to thinking, since it seemed like you were using radeon/AMD video, that
both of my computers are running nvidia cards, the 09 MBPro came with
Nvidia, but my '12 MPro came with radeon driver, but I needed to upgrade
the graphics card to get OSX 10.14 running, and I did that perhaps 8 months
to a year ago . . . .  And then for the ubuntu flavors it's very easy to
add the "additional drivers" . . . and over time I changed most, if not all
of the linux installs to nvidia proprietary drivers . . . .  I started
thinking that this might be a "nividia" issue because when I had problems
with getting the machine to "revive from suspend" some folks on the
OpenSUSE forum said, "You should change to proprietary driver . . ." which
I did . . . figured that this tty problem then might be a similarly based

Since it seemed like another one of those "guy must be crazy" deals I ran a
search on Google and found a thread on the Linux Mint forum where the OP
had the same "screen goes black and nothing happens" issue that I am
experiencing . . . in a thread from . . . 2014 . . . so it seems like
Nvidia is jumping all over this one and is getting it straightened right


It does provide some edits to GRUB, and I might get time to mess with it,
right now I'd rather have "suspend" and "revive from suspend" than a TTY,
but possibly the "mystery" is "solved" . . . the ball is in Nvidia's court
and it's just lying there . . . .


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190914/fe6affd0/attachment.html>

More information about the Lubuntu-users mailing list