[lubuntu-users] Error: the new mouse does not sweep clean in Lu 19.10?

Fritz Hudnut este.el.paz at gmail.com
Wed Jul 3 01:52:51 UTC 2019

 Walter, et al

In the interest of "science" . . . today I couldn't make my "which distro
> is this morning's distro" decision fast enough, and the top listing is
> U-MATE 18.04 . . . today, the "system program problem" error window that
> doesn't show any "details" did not open after logging in to GUI . . . ????
> We've all perhaps moved on to the next point of breakage?  I wanted to see
> if this issue was still happening in "ubuntu" or if it has now been
> upgraded/fixed . . . .  Since this thread wasn't exactly about all of the
> problems I was having, but trying to figure out if the "unidentified system
> problem" was indicating something "serious" or something temporary . . . at
> least in MATE it appears to have been "temporary."  If it continues to open
> when I get back to Lu 19.10 . . . I'll mention it.
>> So today, back in Lu 19.10, and logging into the GUI shows the "system
program problem" error window once again . . . I ran an update/upgrade in
Lu and then rebooted back into U-MATE for the comparison, which continued
to **not** show this same error window that it had a day or so back.  Ran
an update/upgrade there and then rebooted back into Lu 19.10 . . . and the
error window continues . . . without capacity for stating "the reasons for
this error" . . . ??

The Lu dmesg area shows the usual "can't find size, something else, the #7
signature not found" . . . and the "b43 module" stuff . . . I believe that
all applies to the ubuntu as well, but in the case of the "#7 signature not
found" . . . that is a Gecko partition in another drive, so I don't know
why that would "throw an error" in Lu . . .???

Anyway, it's mildly irritating, sort of like the "hidden file on the
desktop" thing, which does seem to have "gone away" . . . in 19.10 . . .
but, now there is the "error" window . . . which other than that, things
seem to be "working" properly . . . is there actually "an error" or is it a
"false positive"???

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190702/fda7bc42/attachment.html>

More information about the Lubuntu-users mailing list