[lubuntu-users] 19.4 installer has 8gig minimum disk requirement

Mark F azdays15 at gmail.com
Thu Apr 25 00:03:45 UTC 2019


I was just installing Lubuntu 19.4 using QEMU. (I thought I would play with
Liam's process for benchmarking a post-install. I still think it would be
beneficial to have some kind of mem display widget installed on the screen
so the terminal's footprint itself isn't a contributing factor.).

Anyway: I created a 6g QEMU image. When I tried to install Lubuntu, it told
me minimum 8g. So, I deleted that and created a new one 8g.

But, Lubuntu still said 8g is required (and wouldn't proceed). So, I
deleted that again, thinking I made a mistake. I created it again as 8g.
Still the same "minimum requirements not satisfied." So, I deleted it
again, created the image 10gig.

Now it's installing.

Maybe 9g would have worked. I didn't want to nail down the magic number. I
just wanted to bring up that something seems wrong with the installer that
way. It wouldn't affect many people.

Mark
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20190424/38706a05/attachment.html>


More information about the Lubuntu-users mailing list