[lubuntu-users] Bionic B Lu - NEXT 18.04 --Live session to install

Fritz Hudnut este.el.paz at gmail.com
Mon Apr 30 00:16:32 UTC 2018


Gents:

zsync'd the latest daily of Lu Next and tried to run the install . . . a
few issues showed up . . . filed under bug report #1767899 with comments:

1. As historically the desktop icon installer hasn't worked very well, I
tried to use the "calamares" option to install Lu Next 18.04 . . . choosing
"manual" and working my way through the options all seemed to be going well
. . . within seconds of clicking "install" there was an error window saying
"install failure" with a few phrases copied: "Boost.Python error in job
'unpackfs' . . . class 'os errors', errno30 read-only file suystem:
'archdetect' traceback."  Quit the Calamares installer and tried from the
same "live session":

2. Launching the installer from the desktop icon, the window titlebar says
"Install Kubuntu 18.04" . . . but in the window under "Other options" it
says "Lubuntu Next" . . . now the installer is tediously slow to load the
various installer windows, it took several minutes to find an error and
report that the first install had left "/tmp/calamares-root-vlovy8rk" (?)
was still mounted" and asked if I wanted to unmount it, I clicked yes . . .
then it continued to have a spinning cursor for several minutes that
seemingly nothing was happening . . . I made the executive decision to
abort by re-starting, which one of the installers had broken something in
grub, as instead of the regular list of linux installs to choose from it
went into a grub console window . . . shut the machine down by pb and on
reboot tried a third install from desktop icon.

3. Third time was a charm and the install went through just fine, but when
getting to the log in window to enter password, and error window opens
saying: "Xsession: unable to launch "/usr/bin/lxsession > Lubuntu > LXDE
Xsession not found-falling back to default session."  Clicking OK closes
the error and logging into session is fine.

4. Just like in regular Lu 18.04 the "eject" key doesn't open the optical
drive tray, but running a command in the console will open the tray.

5. When resuming from "suspend" the olde "Xscreensaver" log in window looks
kind of declasse' in comparison to the newer slick looking desktop
environment graphics.


F
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20180429/8e5d57ff/attachment.html>


More information about the Lubuntu-users mailing list