[lubuntu-users] ssl vulnarbility

Phill. Whiteside phillwuk at gmail.com
Wed May 4 11:07:55 UTC 2016


Hi,

a heads up for every one, make sure you're updated if using this.

* Severity: High * OpenSSL Security Advisory [3rd May 2016]

https://www.openssl.org/news/secadv/20160503.txt …
Patch servers ASAP.

Regards,

Phill.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20160504/b30fad87/attachment.html>


More information about the Lubuntu-users mailing list