[lubuntu-users] [lubuntu-devel] Fwd: Ubuntu 16.04 LTS (Xenial Xerus) Final Beta released

Ian Bruntlett ian.bruntlett at gmail.com
Sat Mar 26 20:12:07 UTC 2016

Hi Phil,

On 25 March 2016 at 05:56, Phill. Whiteside <phillwuk at gmail.com> wrote:

> and for all those outside of the USA, please also be aware of bug
> https://bugs.launchpad.net/ubuntu/+source/casper/+bug/1549529 which will
> cause you issues every time.

I've burnt the Xenial Xerus Beta 2 iso to CD-R. Spent this afternoon
installing and using it on a Samsung NC10 (2GiB RAM, 149GiB hard drive,
Intel Atom N270 1.6GHz) system.

I think I may have experienced the bug you mentioned because I was at the
command line and I tried to type a '|' character and got something else
(probably a '>'). The keyboard indicator was visible on the login screen
but not on the screen when I was logged in. I had to install the
indicator-keyboard package and then configure the panel to show the
nationality of the keyboard. On the login script it was correct (GB or UK,
can't remember which) but when logged in the panel told me the keyboard was
a "US" keyboard and refused to change it back to something more useful.

I accidentally tried to open a LibreOffice Writer file in AbiWord. Part of
AbiWord's window started flashing. Eventually I realised what was happening
and configured to use LibreOffice as the default package for Writer and
Calc documents.

The wallpaper is gone. Instead the system is configured to use a black
block as "fill with background colour only". I am assuming that is to
either save space on the iso or to reduce the resources required by the

Installed the usual suspects (LibreOffice, GIMP, gnome-games,
ttf-mscorefonts-installer) and they worked OK. Needed to install some of
Google's free fonts - tried clicking on them in File Manager. No luck.
Opened a terminal, went to /usr/share/fonts/truetype, used sudo to 1)
create a folder there and 2) copy the necessary .ttf files into the folder.
That worked fine.

Ran Software Updater. Not much needed for the update.

Not a bug. Tried the gnome-printers facility to install my HP LaserJet.
Failed (I never have much luck with that). Used the HP GUI and it installed



-- ACCU - Professionalism in programming - http://www.accu.org
-- My writing - https://sites.google.com/site/ianbruntlett/
-- Free Software page -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20160326/aba8c383/attachment.html>

More information about the Lubuntu-users mailing list