[lubuntu-users] broken packages

leszek.lesner at web.de leszek.lesner at web.de
Sat Mar 5 08:32:06 UTC 2016


Hi,

do you have any ppas activated that might interfere?



Am Sa. Mär. 5 09:22:32 2016 GMT+0100 schrieb Wilbert Heeringa:
> Hi,
> 
> Thanks for your response.
> I use Lubuntu 14.04.3.
> Installing alacarte is just an example, I get the same problems with many
> other applications which I try to install.
> 
> Regards,
> Wilbert
> 
> 
> 
> 2016-03-05 3:13 GMT+01:00 Israel <israeldahl at gmail.com>:
> 
> > Hi,
> > what version are you on?
> > If you are using Xenial, then sometimes things don't always work right
> > away.
> > You can try to manually install the gnome menus, and gir1.2-gmenu-3.0 (
> > possibly doing apt-cache search for those)
> >
> > I don't use alacarte, but if you are trying to reconfigure the menus, you
> > *could* do it manually... by copying them into your $HOME and editing the
> > files there.
> > something like:
> > cp /etc/xdg/menus/lxde-applications.menu
> > ~/.config/menus/lxde-applications.menu
> > (sub in leafpad or whatever you like for pico)
> > pico ~/.config/menus/lxde-applications.menu
> > should work AFAIK
> >
> >
> >
> > On 03/04/2016 04:14 PM, Wilbert Heeringa wrote:
> >
> > Dear all,
> >
> > I try to install alacarte as follows:
> >
> > sudo apt-get install alacarte
> >
> > But this gives the following message:
> >
> > Reading package lists... Done
> > Building dependency tree
> > Reading state information... Done
> > Some packages could not be installed. This may mean that you have
> > requested an impossible situation or if you are using the unstable
> > distribution that some required packages have not yet been created
> > or been moved out of Incoming.
> > The following information may help to resolve the situation:
> >
> > The following packages have unmet dependencies:
> >  alacarte : Depends: gnome-menus (>= 3.5.3) but it is not installable
> >             Depends: gir1.2-gmenu-3.0 (>= 3.5.3) but it is not installable
> > E: Unable to correct problems, you have held broken packages.
> >
> > Subsequently I run the following commands:
> >
> > sudo dpkg --configure -a
> > sudo apt-get -f install
> > sudo apt-get update
> > sudo apt-get dist-upgrade
> >
> > Next in the Synaptic Package manager I choose:
> > >Edit >Fix Broken Packages
> > and closed the program.
> >
> > Then I entered again:
> >
> > sudo apt-get install alacarte
> >
> > but got the same message again.
> >
> > Does anybody have an idea what can be wrong?
> >
> > Best,
> >
> > Wilbert
> >
> >
> >
> >
> >
> >
> >
> >
> > --
> > Regards
> >
> >
> > --
> > Lubuntu-users mailing list
> > Lubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
> >
> >
>


More information about the Lubuntu-users mailing list