[lubuntu-users] Any feedback on reviving a G3 iBook PPC testingmachine??

Peter Golis golisp at centrum.sk
Sat Jan 16 12:34:18 UTC 2016

Hello Fritz,
Is allways better to take picture than an shot. How you had try to access open firmware, and where is photo of your result?
> Od: Fritz Hudnut <este.el.paz at gmail.com>
> Komu: Peter Golis <golisp at centrum.sk>
> Dátum: 15.01.2016 18:27
> Predmet: Re: [lubuntu-users] Any feedback on reviving a G3 iBook PPC testingmachine??
> CC: "Walter Lapchynski", "lubuntu user list"
@PG, et al:

Tried to boot to open firmware, not surprisingly it didn't work; I tried two times.  I got the 10.3 install CD out again and put it in the tray . . . that booted the installer . . . .  I clicked "install" . . . this time less than a minute later it error-ed out . . . "There were problems installing the software, please restart."  I took a shot of the screen showing that message . . . it's looking "terminal" . . . no?


On Wed, Jan 13, 2016 at 7:56 AM, Fritz Hudnut <este.el.paz at gmail.com <este.el.paz at gmail.com>> wrote:
@Peter G:

Thanks for the reply, I'll try to test out some of those linuxjemac.be <http://linuxjemac.be> options in the coming week(s) . . . the "Boot CD" commands look easy enough . . . at this point it might be that for real "netboot" might be the only option, but the complication and time look way beyond my pay grade . . . .  I'll post back with updates as I get them.


On Wed, Jan 13, 2016 at 1:21 AM, Peter Golis <golisp at centrum.sk <golisp at centrum.sk>> wrote:
Hello Fritz,
As first, clean information how to boot NewWorkd PPC machines from Apple is on link http://mac.linux.be/content/booting-open-firmware <http://mac.linux.be/content/booting-open-firmware> , please bookmark it. You can see many other how to across internet.
As second, Apple MAC OS X installation medium can boot also if boot from CDROM is disabled in OFI. Linux  installation medium don't boot when booting from CDROM is disabled in OFI, even if you will press 'c' key prior chime. But you can boot to open firmware and select boot from 'cd'. Be aware, 'cd' is only alias.
As third, please review how was burn Linux installation CD, and if that ancient Combo CDRW/DVDR can read it in propped way. For checking you can use MAC OS X on that hardware.
> Od: Fritz Hudnut <este.el.paz at gmail.com <este.el.paz at gmail.com>>
> Komu: Walter Lapchynski <wxl at ubuntu.com <wxl at ubuntu.com>>, lubuntu user list <lubuntu-users at lists.ubuntu.com <lubuntu-users at lists.ubuntu.com>>
> Dátum: 11.01.2016 22:59
> Predmet: [lubuntu-users] Any feedback on reviving a G3 iBook PPC testingmachine??

Got one of those PPC machines for testing lubuntu, iBook G3 800 MHz 346 MB Ram . . . tried to do some basic stuff like boot a CD/DVD using the c key, and/or the option key to boot some CD or DVD or I tried a USB drive that way as well . . . it just bypassed and rebooted into OSX 10.2.8.  Tried to install applejack, but the install "fails."  I thought it was because the previous owner was still "admin/root" so I added myself as "admin" . . . .  Realizing that nothing boots except OSX installer via GUI "restart" and I tried to upgrade to 10.3 . . . that "failed" part way through.  The only thing that worked via keyboard was doing a "safe boot."  That was yesterday. Today, I tried again today to do an "erase/install" upgrade to 10.3 (thinking that somehow the PO had set it up to refuse installs) . . . and it error-ed out in disk 1 again . . . and now the HD is wiped clean and it can only reboot into the install disk (which fails to install anything). So, I don't know what
  "can't write to disk" is exactly a sign of, but several attempts to install software have failed . . . the CD ROM is "glitchy" as it is being used to install it sounds like rubber bands are twanging as the drive "spings up" the data to wherever it is going . . . .  I don't have the spare change to spend any money on hardware repairs for it.  Basically the OSX installer erased the install, so the OP's data is gone, but 2 attempts to do an install have failed during the process.  I also tried to use a 10.4 install DVD disk, but, that didn't mount at all.

I'm sort of considering it a "paperweight" at this point.  It's very basic; I can't boot any disk using the C key, I can't get anything to show up using the option key, I can't install anything . . . .   I've tried everything I know to try to revive it . . . .  

If someone on the list could tell me anything to try to run in open firmware, I ***might*** try to do that, but since it isn't responding to any keys on reboot (except safe boot) I doubt I can boot it to OF . . .  I'm thinking this is the sweet spot between "old" hardware taking a dive and HD/cpu problems effecting software side . . . ???  Any thoughts, special insights into reviving the G3 iBook ???




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20160116/fa5487c7/attachment.html>

More information about the Lubuntu-users mailing list