[lubuntu-users] Any feedback on reviving a G3 iBook PPC testing machine??

Fritz Hudnut este.el.paz at gmail.com
Mon Jan 11 21:58:33 UTC 2016


Got one of those PPC machines for testing lubuntu, iBook G3 800 MHz 346 MB
> Ram . . . tried to do some basic stuff like boot a CD/DVD using the c key,
> and/or the option key to boot some CD or DVD or I tried a USB drive that
> way as well . . . it just bypassed and rebooted into OSX 10.2.8.  Tried to
> install applejack, but the install "fails."  I thought it was because the
> previous owner was still "admin/root" so I added myself as "admin" . . . .
> Realizing that nothing boots except OSX installer via GUI "restart" and I
> tried to upgrade to 10.3 . . . that "failed" part way through.  The only
> thing that worked via keyboard was doing a "safe boot."  That was yesterday.

> Today, I tried again today to do an "erase/install" upgrade to 10.3
> (thinking that somehow the PO had set it up to refuse installs) . . . and
> it error-ed out in disk 1 again . . . and now the HD is wiped clean and it
> can only reboot into the install disk (which fails to install anything).

> So, I don't know what "can't write to disk" is exactly a sign of, but
> several attempts to install software have failed . . . the CD ROM is
> "glitchy" as it is being used to install it sounds like rubber bands are
> twanging as the drive "spings up" the data to wherever it is going . . . .
> I don't have the spare change to spend any money on hardware repairs for
> it.  Basically the OSX installer erased the install, so the OP's data is
> gone, but 2 attempts to do an install have failed during the process.  I
> also tried to use a 10.4 install DVD disk, but, that didn't mount at all.
> I'm sort of considering it a "paperweight" at this point.  It's very
> basic; I can't boot any disk using the C key, I can't get anything to show
> up using the option key, I can't install anything . . . .   I've tried
> everything I know to try to revive it . . . .
> If someone on the list could tell me anything to try to run in open
> firmware, I ***might*** try to do that, but since it isn't responding to
> any keys on reboot (except safe boot) I doubt I can boot it to OF . . .  I'm
> thinking this is the sweet spot between "old" hardware taking a dive and
> HD/cpu problems effecting software side . . . ???  Any thoughts, special
> insights into reviving the G3 iBook ???
> F
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20160111/5f212168/attachment.html>

More information about the Lubuntu-users mailing list