[lubuntu-users] cannot scan with Epson L210

Eric Bradshaw ericbradshaw at computers4christians.org
Tue Dec 20 01:26:47 UTC 2016

Hi guys.

Desktop computer is running Lubuntu 16.04.1
I've installed these three:


Back in 14.04, after installing the 3 deb files above, I could scan as well
as print.
Now in 16.04, I can only print.

In Menu->Graphics, there is a "Simple Scan" and an "Image Scan! for Linux".

I run Simple Scan.  It takes too long to scan a document, which probably
means it hangs.

I run "Image Scan! for Linux".  I get the message "Could not send command
to scanner. Check the scanner's status."

And again, back in 14.04, both of these programs work. (Simple Scan and
Image Scan! for Linux)

Thank you for your time!

If it helps, when I first installed 16.04, it had no CUPS. I had to install
it myself via the terminal.
sudo apt-get install cups
Only after installing cups could I be able to print.
But it only solves the printing issue.  Scanning problem is still there,
even after installing

Marlon Ng,

The tutorial is made for Ubuntu, but the following seems like it would do the trick

Eric Bradshaw
Thank You,
God Bless You,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20161219/977f81e9/attachment.html>

More information about the Lubuntu-users mailing list