[lubuntu-users] LXDE components stable PPA

Israel israeldahl at gmail.com
Tue Dec 13 02:14:23 UTC 2016


On 12/12/2016 06:44 PM, Lucas Dias wrote:
> Hello!
>
> There is a PPA with LXDE components updated to LTS versions? For
> example, I need use the Trusty version, but I wanted use the PCManFM
> 1.2.4, then I had to compile the code, and not is very practical. The
> same to LXrandR 0.3.1
>
> Thanks
>
>
Hi Lucas,
This is not very practical for a numerous reasons.  For one, libraries
for newer versions are different between versions.  So the only way to
use updated versions of software is to either compile them on your
machine with the current libraries, OR up/downgrade your system to the
version you need to use.


-- 
Regards

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20161212/ce38c8e8/attachment.html>


More information about the Lubuntu-users mailing list