Ian Bruntlett ian.bruntlett at
Sat Oct 31 14:54:40 UTC 2015

Hi All,

NetBook used for testing: Samsung NC10, 32 bit
Laptop used for emails etc: lenovo ThinkPad T420, 64 bit.

I've attempted to install and run Xenial Xerus 20151030 on my Samsung NC10

Installation media - USB flash drive.
Tried (twice) to use GPartEd (to wipe the drive) and Startup Disc Creator.
Files copied across OK, SDC failed whilst trying to install the boot files.
Tried using GPartEd and UNetBootIn and it worked fine.

Pretty much went OK.

Booting. Failed with this error message (hope I get the details right, I
wrote it down in a log book).
fsck from util-linux 2.27
/dev/sda5 clean 120460 / 9527296 files, 1295994 / 38095703 blocks
[5.087921] systemd[1]: /etc/mtab is not a symlink or not pointing to
/proc/self/mounts This is not supported anymore. Please replace /etc/mtab
with a symlink to /proc/self/mount <-- could be "mounts"
[5.088444] systemd[1]:Freezing execution



-- ACCU - Professionalism in programming -
-- My writing -
-- Free Software page -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Lubuntu-users mailing list