Denny dennis.furr at
Mon Oct 5 12:47:32 UTC 2015

Oh dear.  Where to start?

-What do you mean concerning the two USB drives?  What does this have to
do with your network configuration?

-What sort of platform are you installing to?  Is it an old laptop, a
server or a Rasberry PI?  Please be specific concerning the model.

-What sort of network are we talking about?  Wifi is configured
differently than Ethernet.

I'm certain that some reasonable troubleshooting steps can be taken to
resolve this problem but we need to establish a bit of order, a plan. 
Before planning we need to understand the nature of the problem.  What
we have here is similar to someone saying "Ouch, I hurt my foot!"  What
does that mean?  Is it a stubbed toe, did you step on a dropped earring
(that really hurts) or have you broken your ankle?  Carrying on the
analogy, installing nm-applet is about as effective as changing your
shoes...pretty superficial.

On 05/10/15 03:36, Elissa Verdicchio wrote:
> Installed Lubuntu 14.04
> the Network Manager does not appear
> tried Adding nm-applet in Default licApplications for LXSession,
> Logged ou and in ...didn't work.
> tried to Add in Network Connections, to my Wifi but the saved option
> is not avaible!
> Did this twice with two different USB drives
> Please help I can't wait tio be up and running with Lubuntu
> thanking you in advance
> E

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Lubuntu-users mailing list